How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Kenny Z. Your Own Question
Kenny Z.
Kenny Z., Ford Senior Master Tech
Category: Ford
Satisfied Customers: 5235
Experience:  Auto Trans, Drivability and Electrical Specialist
9600325
Type Your Ford Question Here...
Kenny Z. is online now
A new question is answered every 9 seconds

I changed the plugs and wires on my wife's 2001 Explorer 4.0

Customer Question

I changed the plugs and wires on my wife's 2001 Explorer 4.0 SOHC. It then began to give me P0305 and P0306 misfire on cylinder 5 and 6. I spark tested the plugs and coil, but it checked out good. After clearing the codes, it is now giving me a P0174 lean code on bank 2. I tested and decided to replace the o2 sensor, but with no change. I pulled the upper plenum and checked the injectors which tested good with an ohmmeter. It is running really rough. I also checked a couple of times now for vacuum leaks and found none. I replaced the plenum gasket while I had it off. I also cleaned the MAF sensor. I'm lost now.
Thanks,
Scott
Submitted: 1 year ago.
Category: Ford
Expert:  Kenny Z. replied 1 year ago.

Hello, my name is***** and thanks for your question.

Are you certain you have #5 and #6 on the correct coil towers? 456 are offset. Click link below for diagram.

https://www.dropbox.com/s/f83zmbt2vdfn1gc/sohccoil.gif?dl=0

Related Ford Questions