How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 33461
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

I have a 2002 Ford Taurus with the Vulcan engine. I had the

Customer Question

I have a 2002 Ford Taurus with the Vulcan engine. I had the engine over heating and the head gasket was replaced. Two months later had over heating again and a friend said it was a bad water pump, should have replaced earlier. Car was barely running kind of surging with spurts of moving. Took it to friend and he found several vacuum lines melted so he replaced all and water pump. Now car will not start, it turns over though. He checked the fuel at the rail and nothing came out of test port. So he replaced the fuel pump and filter, found lots of black material coming out of old fuel pump. Now lots of fuel at test port. But car starts, runs a little and shuts down. There are no codes. New spark plugs and wires. Any ideas guys. Thank You.
Submitted: 1 year ago.
Category: Ford
Expert:  Ron replied 1 year ago.

Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

Since the computer is not setting any fault codes then the first hing you need to do is to monitor the fuel pressure from the new pump, normal fuel pressure needs to be right at 37 yo 55 PSI. If the fuel pressure check okay then check and see if you have good spark the the spark plugs as well as injector pulse. Check these thing for me and post back with the results and we can work from there.

Customer: replied 1 year ago.
The fuel pressure is 45psi at the fuel rail, and all six spark plugs were replaced and all have a spark using a spark plug tester.
Customer: replied 1 year ago.
Also all injectors were replaced and all are firing.
Expert:  Ron replied 1 year ago.

Okay if you have good spark, proper fuel pressure and injector pulse then it should start providing you have good compression. Has the compression been checked?

Customer: replied 1 year ago.
compression is good in all cylinders.
Expert:  Ron replied 1 year ago.

In order for the engine to start and run you need good spark, injector pulse , good compression and proper fuel pressure. Have you checked to see if you have injector pulse if you are sure you have good spark, fuel pressure and compression?

Customer: replied 1 year ago.
I do not have injector pulse.
Expert:  Ron replied 1 year ago.

The injector are controlled by the ground switching signal from the PCM (computer) , if you do not have injector pulse are you getting power to the power side supply wire at the injectors?

Customer: replied 1 year ago.
I am.
Expert:  Ron replied 1 year ago.

In most cases if you have power to the injector and the alarm is not triggered and you do not have injector pulse then that usually means the PCM has failed.