How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Auto Service Technician
Category: Ford
Satisfied Customers: 24729
Experience:  Over 17 years diagnosing and repairing automobiles various makes and models with some training and certifications.
14928985
Type Your Ford Question Here...
Pete is online now
A new question is answered every 9 seconds

1995 t-bird 4.6 liter v 8, start car, alternator gauge comes

Customer Question

1995 t-bird 4.6 liter v 8 , start car, alternator gauge comes up but immediately
drops to zero, as run ckt fuse blows.. interior hvac fan comes on full power, can't control
fan speed can select ac high mode , ac reg, vent, can't shut off fan or get heat related
functions to work, car has auto climate control and interior display of temp. not on.
Have replaced fan speed, selector switch, temp control buttons module on/in dashboard
and electronic module under dash behind glovebox where resistor pack is on non-auto
climate control cars. Tried to find run ckt short by disconnecting associated components
with no success. had alternator checked good at auto parts store , batt. reads 15.82v
with digital VOM, same as truck w\ same engine.
appreciate your help
Old shade tree man out in sun @***@******.***
Submitted: 1 year ago.
Category: Ford
Expert:  Pete replied 1 year ago.
My name is ***** ***** I am a professional here at Just Answer. I noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.
If you can try and unplug/disconnect the alternator and tape off the connections then operate the engine and see if it operates properly then.If it does then the alternator has an internal intermittent short causing the issues here needing replaced.
Thanks Pete
Customer: replied 1 year ago.
hello pete, tried your alternator disconnect from elec. system ,installed new fuse , started car, alt gauge went up then back to
zero in milli seconds as fuse blew. I was hoping that the initial alternator check at the auto parts store would have shown
a short but I tried your method. whats next ? gene
Expert:  Pete replied 1 year ago.

Was the wiring checked to the alternator for any issues needing repaired at all?

Customer: replied 1 year ago.
I checked condition at alternator, wire brushed even though it didn't need it, visually /physically checked connecters.
previous owner had instrument cluster replaced, alt gauge was jumpy and oil gauge read high. since i bought it ,so I researched cluster electronics , found reference to instr. cluster resistor but could not find it on its circuit 'board'. where can I find and ck. that?
since heater functions don't work at all, is it all/mostly vacuum operated. vacuum module ever go bad? its hard to get to...
thanks gene
Expert:  Pete replied 1 year ago.

Unfortunately this is a difficult question for me to fully answer myself here.I will have to open this question up for others here to see if they can assist further on this as someone else here may have more info on what to check or do with this issue.I hope you can get this resolved with ease.No need to reply to my last post here unless it is a last resort as it will keep your question locked to me and others will not be able to view it.

Thanks Pete

Related Ford Questions