How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 46000
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

Ford F 53 Stripped Chassis: 1999 Ford F 53 stripped chassis.Getting

Customer Question

1999 Ford F 53 stripped chassis.
Getting a P0500 code. Speed Sensor. Trans shifting rough w/just basic 4 gears. Replaced sensor in differential w/no change. Recent trans. replacement with used unit. Old trans had cracked bell housing due to catastrophic driveline failure at front U-joint. Not sure, but think I haven't had speedo working since trans replacement.
I have an appointment with a Ford dealer to replace the ZF parking brake assembly, but I thought I would try to figure out my trans sensor issue before I go in.
Submitted: 1 year ago.
Category: Ford
Expert:  Chris (aka- Moose) replied 1 year ago.
Use the diagram belowUnplug the rear axle speed sensor and the ABS module. OHM test these 2 wires from both ends to see if either wires have resistance, and OHM them together to see if there touching each other. If you get no resistance and and open circuit, then from the ABS connector, OHM test both wires to battery power and ground, you should see an open circuit. If these pass, then its the ABS module or the VSS signal wire out of the ABS. Next will be a scan tool to see if the ABS module is getting a speed sensor signal and making a VSS signal. You want a excellent 5 star answer & I would like to be rated the same for providing it. Consider I don't know your skill level & I can't see, smell, hear, or touch the vehicle. It may take a few back and forth replies. Try your best to respond with good detail so I can do the same. I normally log in at 3pm and work late. A rating is required. Your rating me, what I type. I am not an employee of this website, nor have control over the fees or the time it took to get a response. If you rate negative or not at all you still paid, but I get nothing. I want you pleased with me and my efforts, so let me know if your experience here has come up short.Thanks Chris
Customer: replied 1 year ago.
So, 2 wires from diff. To what? The 20 pin connector? Which pins? If continuity OK, then what?Sorry for the slow reply, lots of rain under the motorhome the last few days. AND, this response system sucks. The system wants another $28, or $12 or sign up for a "forever" bill? Sleasy. Not your fault, but I will NEVER use this website again.
Expert:  Chris (aka- Moose) replied 1 year ago.
The 2 wires go to the ABS module from the rear axle speed sensor.The wire colors and pin numbers are in the link I previously sent.If continuity is fine then do the next test I mentioned.Your correct, I have no affiliation with the site, I work for the customers through the website and I have no control over what you see nor the fees.