How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 23001
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

Bronco: I have a problem with my 92 Ford Bronco. It has the

Customer Question

I have a problem with my 92 Ford Bronco. It has the 5.8 351. Has never had a problem starting til after I washed it before trying to sell it. No all it does is turn over but not fire. It has started twice since but will not refire after turning it off. I can hear the fuel pump prime. I have spark at the coil and st the plug wire. I cannot figure this out
Submitted: 1 year ago.
Category: Ford
Expert:  jazzmaster replied 1 year ago.
hi,can you see if it will start or try to start by spraying carb cleaner into the throttle body ,it may start for just a second but if you have good spark and fuel pressure ,this will show if it is the fuel injection circuit that the problem may be at .?also, check for hot at the injectors -red wire -and if you have a noid light to check the injectors for ground pulse ,if not a test light will work for that ..jazzmaster ..
Customer: replied 1 year ago.
It has started, but as soon as I shut it off it won't start again. I have 12 volts at the red wire on both the injector relays. Tried starting fluid, and didn't start
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
When trying to start it , the fuel pressure gauge is reading 42 psi. I've had spark at the coil and at the wire.
Expert:  jazzmaster replied 1 year ago.
ok, you said it starts sometimes ? but wont restart ?
Customer: replied 1 year ago.
Yeah
Customer: replied 1 year ago.
I've replaced the cap and rotor already. The tab on the rotor was bent. That didn't make any difference
Expert:  jazzmaster replied 1 year ago.
under the hood there are two relays ,usually they are next or close to each other .
the ecm/power relay and the fuel pump relay .
check the connectors at those and see if there is corrosion there ,I have seen a lot of these have corrosion the the connectors .
you have hot/bright spark ?
and you said when it doesn't start ,spraying carb/starting fluid doesn't help ?
Customer: replied 1 year ago.
I have a solid orange spark. Starting fluid did not help. I don't see any corrosion at these two relays
Expert:  jazzmaster replied 1 year ago.
Did you power wash the motor or under the hood ?
how many miles are on this ?
Customer: replied 1 year ago.
The only thing I did was wash the body before the guy came to buy it. 178K
Customer: replied 1 year ago.
Before then it would start up every time, would never miss a beat. Even when it actually starts now, it seems to run well.
Customer: replied 1 year ago.
I figure I have a loose wire somewhere
Customer: replied 1 year ago.
Guess you're stumped too
Expert:  jazzmaster replied 1 year ago.
no, not just yet .lol.
so when it won't start ,you have spark/fuel and it won't start with starting fluid ? right ?
Customer: replied 1 year ago.
Right
Expert:  jazzmaster replied 1 year ago.
ok, I think we need to concentrate with the spark and possibly the timing .
you said is was an orange spark
see if it will start if you pull out that timing shunt,you know the one for doing the timing or checking the timing >
Customer: replied 1 year ago.
Where is that
Expert:  jazzmaster replied 1 year ago.
that should be in the wiring harness at/near the dist .
the wires will be either pink or grey/orange .sometimes there is a piece of flat black tape over it .
it is more like a plastic type plug .
Customer: replied 1 year ago.
The wires that come out of the distributor. Are you referring to that plastic connection right there?
Expert:  jazzmaster replied 1 year ago.
it kind of looks like a plug (rectangular)shape and plastic it should have either oink wires or grey/orange wires to it ..
Customer: replied 1 year ago.
Doesn't start then either. Does the same thing
Expert:  jazzmaster replied 1 year ago.
ok,. when you were washing it did you spray water into under the drivers side wheel well ?
does the spark seem the same from the coil to the dist cap and at the spark plugs ?
where are you located ,as far as the temperature outside ?
Customer: replied 1 year ago.
I'm in Maryland. Spark seems the same. Disney spray the wheel wells, just the wheels themselves
Expert:  jazzmaster replied 1 year ago.
alright,lets try this .seeing as you have all the things needed for a vehicle to start and run . loosen the bolt that holds the dist down . but first mark it where it meets the block ,so you don't have to re-time it . loosen the bolt a little ,just enough to turn the dist but not loose enough so, that it turns too easy , and then turn it clockwise a little bit and see if it starts or changes as in trying to start.
Expert:  jazzmaster replied 1 year ago.
did you try turning the distributor ?
Expert:  jazzmaster replied 1 year ago.
hello, are you still needing help with your question ?
..jazzmaster ..