How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Ford
Satisfied Customers: 23591
Experience:  Independent Shop Experience, 2 Year Automotive Diploma, & Access to Information Database
17871496
Type Your Ford Question Here...
Dan is online now
A new question is answered every 9 seconds

Ford: 2006 ford Tauras 3.0 code po353 when i check

Customer Question

2006 ford Tauras 3.0 code po353 when i check for flashing test light on coil in question it is a steady light and no spark at that coil tower,i have tried a replacement coil pack,and i have renewed pcm and reprogrammed pcm,other 2 wires to the other coils flash on and off and have correct spark
Submitted: 1 year ago.
Category: Ford
Expert:  Dan replied 1 year ago.
Hello, my name is ***** ***** I'm here to help get your problem solved. considering you replaced PCM and coil that can only mean wiring is problem assuming new parts are good. Check yellow/white wire that goes from coil to pin 78 of PCM. Wire should have under 5 ohms resistance bewteen both points if not verify connections are good and run new wire. Let me know if you have more questions, thanks.
Customer: replied 1 year ago.
Dan i have replaced that wire,the light is on but does not flash,the other 2 do flash,i checked the resistance in the coils from the 12volt red wire to each of the other in the plug the coil in question only has 4oms the others have 8,this is the original coil pack i replaced before the ecm replacement but removed when still had problem
Expert:  Dan replied 1 year ago.
If trigger wire is getting signal at all times that can only mean wire is shorted or new ECM has failed. You can unplug ECM to see if light goes out, if not you know wire is shorted. If it does go you you know the ECM is the problem. Let me know how it goes or if you run into more questions, thanks.
Customer: replied 1 year ago.
Dan i have unplugged ecm with key on light goes out ,i have renewed that wire from coil plug to ecm,ecm i used was a used one,i re flashed using pass throw pro,i know crank wheel has 35or 36 teeth could a bad crank sensor mess up this signal the ecm is seeing,
Expert:  Dan replied 1 year ago.
A bad crank sensor shouldn't cause this, did you have exact same problem with old ECM?
Customer: replied 1 year ago.
yes i did that is why i ask so many questions i just do not buy 2 doing the same thing
Expert:  Dan replied 1 year ago.
If I'm understanding things right I do not see any possible problems besides the ECM. I'll open question back up to see if someone else has some ideas. Thanks.
Customer: replied 1 year ago.
Dan i had the coil in question had a lower oms reading than the other on the primary side,but when i looked at the signal from ecm with o,scope it was not a clear pattern and test light would light butt not have a clear flash is the others did,i had replaced coil pack the first time i looked at this car but took it off when it was a no fix,i had 2 problems i replaced coil pack today and car fixed i am still going to try test light and look at pattern to is if changed.i will let you know thanks for the feed back and help Don
Expert:  Dan replied 1 year ago.
Sounds good, keep me updated. Thanks.

Related Ford Questions