How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask James Your Own Question
James
James, Ford Technician
Category: Ford
Satisfied Customers: 3623
Experience:  Ford Senior Master Tech, Ford gas and diesel expert, ASE Certified
74859263
Type Your Ford Question Here...
James is online now
A new question is answered every 9 seconds

Expedition: i have a 2002 expedition with charging problem

Customer Question

i have a 2002 expedition with charging problem new batt new alt fusable link to the batt ck ok could not find fuse box in engine compartment help wire colors on factory harness does not match any diagram i have found only one wire to volt reg has 12 volts
Submitted: 1 year ago.
Category: Ford
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  James replied 1 year ago.
Hello and thanks for choosing just answer. Do you have a multi meter then?
Customer: replied 1 year ago.
text will be fine
Customer: replied 1 year ago.
yes
Customer: replied 1 year ago.
yes have meter we put new batt and new alt fuseable link from batt to batt term on alt test good only had on wire with 12 volts looked every where for mega fuse followed all wires could not find it or the engine compartment fuse box i used the on 12 v source for one feed to reg and made a jumper for alt batt term to yellow and white feed truck is running and charging 14.23 volts this is temp fix how to fix properly is ?
Expert:  James replied 1 year ago.
There should be a light green wire with red stripe with 12v. The other wire is orange with light blue stripe that needs 12v. Fuse 11 is the fuse inside the battery junction box. The other fise is fuse 16 inside the vehicle. One of these fuses is likely bad.
You want a excellent 5 star answer & I would like to be rated the same for providing it. Consider I don't know your skill level & I can't see, smell, hear, or touch the vehicle. It may take a few back and forth replies. Try your best to respond with good detail so I can do the same. A rating is required. Your rating me, what I type. I am not an employee of this website, nor have control over the fees or the time it took to get a response. If you rate negative or not at all you still paid, but I get nothing. I want you pleased with me and my efforts, so let me know if your experience here has come up short.
Customer: replied 1 year ago.
i have found the fuse box inside vehichle pass side kick panel have not been able to locate batt junction box where would i likely find it
Expert:  James replied 1 year ago.
The under good fuse panel is by the air filter assembly. It will have a black cover on it.
Customer: replied 1 year ago.
have searched there with no luck pictures show it there rite next to air filter in plain sight but not the case here
Expert:  James replied 1 year ago.
It's about 12" long and 6" wide? It doesn't seem to be there? Just to double check this is a 2002 Ford Expedition with 5.4L
Customer: replied 1 year ago.
nothing even remotely close to that no box like or even any wiring in that area we are stumped my temp fix seems to be working but again not the right way im also having trouble with a 2000 explorer of a different nature
Expert:  James replied 1 year ago.
What is the issue with the explorer?
Expert:  James replied 1 year ago.
Hello how are you?
I wanted to check in and see if you have any other questions?
Please rate my answer so I can receive my compensation for helping you.