How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 44490
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

Ford f 250: 2008 f250 no v10 no power from bank 1 with timing

Customer Question

2008 f250 no v10 no power from bank 1 with timing straight up unless retard cam 2 teeth runs perfect except sets sync code.checked all timing marks several times
Submitted: 1 year ago.
Category: Ford
Expert:  Chris (aka- Moose) replied 1 year ago.
I need to confirm your following the correct timing steps. Open the file and look over the steps below and let me know if your doing everything right. Also what brought on this repair in the first place and list all of the repairs you did. https://dl.dropboxusercontent.com/u/90220402/08F250timing.pdf You want a excellent 5 star answer & I would like to be rated the same for providing it. Consider I don't know your skill level & I can't see, smell, hear, or touch the vehicle. It may take a few back and forth replies. Try your best to respond with good detail so I can do the same. I normally log in at 3pm and work late. A rating is required. Your rating me, what I type. I am not an employee of this website, nor have control over the fees or the time it took to get a response. If you rate negative or not at all you still paid, but I get nothing. I want you pleased with me and my efforts, so let me know if your experience here has come up short.Thanks Chris
Customer: replied 1 year ago.
truck sat for 2 weeks started this winter no oil pressure cam siezed in head broke cam gear. repaired and replaced cam gear primed oil started. ran ok no power from bank 1. retarted cam 1 tooth ran better retarted 1 more tooth runs great but set a syn code.timming mark dots to colored links to center of colored links.
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Chris (aka- Moose) replied 1 year ago.
Can I get that sync code that is stored. It seems its not being caused by the chain timing.
Customer: replied 1 year ago.
sets p0340 only with bank 1 cam retarded 2 teeth.timed straight up no code.
Expert:  Chris (aka- Moose) replied 1 year ago.
Have you done the steps shown in the files below.https://dl.dropboxusercontent.com/u/90220402/08testDR.pdfhttps://dl.dropboxusercontent.com/u/90220402/08testDR.pdf I am leaning most towards a VCT solenoid bad or lack of oil flow to the cam timing components to blame here.
Customer: replied 1 year ago.
it's not does not have vct.
Expert:  Chris (aka- Moose) replied 1 year ago.
My bad, I looked up a 5.4, not the 6.8. I double checked the code and tests to make sure those were right for the 6.8, did you do those tests. Have you monitor the cam and crank sensor signals while running to see if there is ever a hiccup from possibly a damaged tooth causing a reading issue?
Customer: replied 1 year ago.
all gears are fine.cam and crank signals are fine all the time.only thought is because i have to retard cam 2 teeth that it to far apart to sync.when retarded 1 tooth stays in sync but has half the contribution.
Expert:  Chris (aka- Moose) replied 1 year ago.
Is there a chance someone has installed different gears or cams in the vehicle?Did you complete the prior diag steps I sent?
Customer: replied 1 year ago.
had to change cam gear.the cam sensor pin and timing mark are same as old gear.yes on diag. steps
Expert:  Chris (aka- Moose) replied 1 year ago.
The only thing I can see left to blame would be the PCM in this case being that it's in time and assuming the parts installed were OEM Ford. I believe it's the computer because it makes this code on its own from comparing the CKP and CMP sensor readings.
Customer: replied 1 year ago.
could i call you.
Expert:  Chris (aka- Moose) replied 1 year ago.
Sorry I do not do phone calls. I can opt out though and allow another to assist you. There is a fee for a phone call and there may be a wait time before another chooses to make that call.
Customer: replied 1 year ago.
thanks
Expert:  Chris (aka- Moose) replied 1 year ago.
Your welcome

Related Ford Questions