How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dan Your Own Question
Dan
Dan, Technician
Category: Ford
Satisfied Customers: 23591
Experience:  Independent Shop Experience, 2 Year Automotive Diploma, & Access to Information Database
17871496
Type Your Ford Question Here...
Dan is online now
A new question is answered every 9 seconds

Mustang 3.8: is the temp sensor and the head sensor separate

Customer Question

Are the temp sensor and the head sensor separate sensors or just one?

Submitted: 1 year ago.
Category: Ford
Expert:  Dan replied 1 year ago.
Hello, my name is ***** ***** I'm here to help get your problem solved. There is only one temp sensor. I'm assuming your fan isn't working? Is your check engine light on?
Customer: replied 1 year ago.

yes it is. I replaced the fan and the CCRM still no fan when I turn on the AC.

However, after changing the CCRM and running the AC to see if the cooling fan would come on the compressor pressure valve released and blew off some built up pressure.

Expert:  Dan replied 1 year ago.
Does the fan work when engine gets hot? Just not when using AC?
Customer: replied 1 year ago.

no

Expert:  Dan replied 1 year ago.
You said your check engine light is on, what codes are you getting?
Customer: replied 1 year ago.

The code was for a evap leak. Its was on prior to this problem

Expert:  Dan replied 1 year ago.

At the cooling fan relays 1 pin should have power at all times and 1 pin should have power on each relay with key in start position. Let me know, thanks.

Customer: replied 1 year ago.

When you say relay, are you talking about the 30 amp fuse inside the fuse box?

Expert:  Dan replied 1 year ago.
Nevermind, I forgot these relays are integrated into the CCRM. Sorry about the confusion. Unplug the CCRM and check yellow/black wires at pins 3 and 4 for battery power. Let me know, thanks.
Customer: replied 1 year ago.

ok. ill try that and get back to you.

Expert:  Dan replied 1 year ago.
Sounds good, thanks!
Customer: replied 1 year ago.
No power to the CCRM at 3 and 4
Expert:  Dan replied 1 year ago.
These get power from the 30 amp Fan Circuit breaker. Remove circuit breaker to verify it is getting 12v. If so, replace circuit breaker. if that doesn't help the yellow/black wire that goes from circuit breaker to pins 3 and 4 is broken and you will need to trace wires to repair or run new wires. Let me know if you have questions, thanks.
Customer: replied 1 year ago.

why would the AC Compressor continue to blow off pressure while the car idles for approx 5 min? That started after replacing the ccrm. is that happening because the cooling fan isn't working? seems like the ac is putting a lot of strain on the motor. today while testing the car it blew without the ac being turned on inside the car.

Expert:  Dan replied 1 year ago.

Fan isn't cooling keeping condenser cold which causes pressure to go too high.