How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ironmike Your Own Question
Ironmike
Ironmike, Ford Technician
Category: Ford
Satisfied Customers: 3385
Experience:  30 years ASE Master tech L1 . Ford master
11302663
Type Your Ford Question Here...
Ironmike is online now
A new question is answered every 9 seconds

Windstar LX: 2001 ford windstar LX. Misfiring, was blowing

Customer Question

2001 ford windstar LX. Misfiring, was blowing Codes 171, 174; changed out spark plugs yet again today. Ran diagnostic tool just a minute ago, no new codes, no check engine light. Very rough idle. Push on gas pedal. No power. Help!
Submitted: 1 year ago.
Category: Ford
Expert:  EricFromCT replied 1 year ago.
Hi. My name is ***** ***** I will assist you with your concern today. Please rate my assistance after we have concluded chatting.
P0171 and P0174 indicate that the engine is running lean. This is commonly from a vacuum leak or can be from low fuel pressure.
On the Windstar make sure the air cleaner is on correctly and the plastic hose is connected to the back. Also the upper and lower intake manifold gaskets are known for leaking. Use brake cleaner and spray around the lower and upper intake gaskets and listen for an RPM change. That indicates they are sucking air. Also check in the rear of the engine that all vacuum hoses are secure. If not vacuum leaks are found check the engines fuel pressure with a gage. Or replace the fuel filter if you have not. Thanks, ***** ***** know.
Customer: replied 1 year ago.
Not blowing any codes currently. Hasn't for the last couple of days actually. now she doesn't want to start. At all.
Customer: replied 1 year ago.
She's trying to turn over when you crank the key, but somewhere, it's not connecting. Brand spanky new Bosch Spark Plugs
Customer: replied 1 year ago.
Also, water dripping out of the exhaust pipe, maybe bad gas?
Expert:  EricFromCT replied 1 year ago.
Bad gas is possible. But I can tell you replacing plugs will not fix p0171 or p0174. You may have bad gas. Try disconnecting the MAF and seeing if it will start.
Customer: replied 1 year ago.
Husband got her to start again. spraying brake clean onto the manifold, running smoother. No change in the RPMs. have the Mom-Mobile in reverse, foot on brake, other foot on gas pedal, slowly revving to 1.5 RPM, no more rough idle right now. Also, he sprayed the MAF with the brake clean.
Expert:  EricFromCT replied 1 year ago.
What actually happens with everything hooked up and try to drive the vehicle?
Customer: replied 1 year ago.
It has a hesitation in it. She's acting like she doesn't want to take gas.
Expert:  EricFromCT replied 1 year ago.
Like I said you could have low fuel pressure. Or You could have a plugged exhaust. To check the exhaust you need to disconnect it from the engines manifolds then drive it and see if it will accelerate.
Customer: replied 1 year ago.
Hi. Sorry took a bit to get back with you. We removed the upper intake manifold and removed the upper gasket, gasket looks fine, hubby going to go get another gasket; how do I clean the egr valves? 2 of them are really gummed up.
Expert:  EricFromCT replied 1 year ago.
Just use a pick and pick out the gunk. You guys are really all over the place with this car. I am not so sure you are on the right track.
Customer: replied 1 year ago.
Codes 171 and 174 are probably more than likely due to clogged egr valves, which, if I understand correctly, we had to remove the plastic casing in order to get to the egr valves. I am truly hoping that this will fix the problem. Sorry for bothering you.
Expert:  EricFromCT replied 1 year ago.
Ok. You are not bothering me. I am here to help. Plugged egr ports will generally give a misfire at cruising speeds. Let me know how it goes and if you need any info. I have access to all the workshop manual information. Thanks.
Customer: replied 1 year ago.
This is what we did up to this point: so we have full clarity here on both ends; changed out the spark plugs this morning, then, removed the plastic casing protecting the egr ports, cleaned the gunk out of the ports, put the gasket back on, replaced the plastic casing, tightened down the bolts. Husband just took the van back out to test her out. Driving down the road, rough as heck. Sounds like the engine is really laboring. Her get up and go is gone. Not sure how to proceed from here?
Expert:  EricFromCT replied 1 year ago.
Even though you cleaned MAF it doesn't always work. Disconnect MAF connector and drive. If better replace MAF. If not thats not the problem.
Second, if the engine is laboring to build rpms you may have a plugged exhaust. If the exhaust doe not escape the engine can not breath. To check that, you have to lower the exhaust y-pipe and drive it and see if the lack of power is gone.
Customer: replied 1 year ago.
Larry took her for a drive, now she is sitting on the side of the road, no power, nothing. He says for me to call a tow truck.
Expert:  EricFromCT replied 1 year ago.
Did you guys ever verify if you have fuel pressure?
Customer: replied 1 year ago.
He says yes. It has fuel pressure.
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Ironmike replied 1 year ago.
greetings,
new expert here. Let me know if you can look at live data. I have a Samsung phone and I use an APP(torque pro) with a Bluetooth OBD2 adapter. Works great and cheap, shows codes, live data and clears codes for less than 40$. Let me know how you cleaned the MAF sensor. I have seen fords with contaminates suck as a feather cause no starts or really bad performance. Let me know how it ran before the repairs. I see misfires but was it drivable.
lets start here, good luck
Customer: replied 1 year ago.
Good Morning! We have a code reader. She was showing codes 171, and 174. My husband, Larry, cleaned out the egr valve, and the intake manifold. He also sprayed down the engine with brake clean, as per Eric's instructions; he took her for a test drive, and we had to get her towed back to the house. She's been sitting ever since Sunday.
Customer: replied 1 year ago.
Larry found a bit of something, not sure what it was, in a Vaccum line inside the intake manifold. He also says he had unplugged the MAF, and that's when he had to get her towed back home.
Expert:  Ironmike replied 1 year ago.
If the van will run on brake cleaner it will be either a fuel problem or the MAF in most cases. How did you clean the MAF sensor. The sensor is in the big air filter housing and needs to be removed to clean it. Live data is very important with OBD vehicles(1996 and up)
Customer: replied 1 year ago.
Took MAF off an sprayed with MAF cleaner . Sprayed brake cleaner and upper intake it idled better
Customer: replied 1 year ago.
Can you possibly call my husband? I have to go to work here in a little bit.
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Ironmike replied 1 year ago.
did you take the MAF out of the housing?
looks like this
Customer: replied 1 year ago.
He says nope. Didn't receive any pictures hon. :(
Expert:  Ironmike replied 1 year ago.
this system makes it hard to post pictures sometimes
Customer: replied 1 year ago.
Right? Can I Google the picture? On my phone, don't have a desktop anymore.
Expert:  Ironmike replied 1 year ago.
yes, was thinking the same thing. your phone is fast. You gotta get the google play app Torque pro. I got the OBD2 Bluetooth adapter for less than 20$. this way we could see what the MAF sensor is doing.
Expert:  Ironmike replied 1 year ago.
I love google and utube for this stuff. This is not me. God bless people that do this.
check this out
https://www.youtube.com/watch?v=iiigGj-JsiI
Customer: replied 1 year ago.
Hey. Just got off work. Larry says that she ran like a champ for something along the lines of 30 minutes, put her in reverse, and backed her down the driveway, and now she's struggling again.
Expert:  Ironmike replied 1 year ago.
Lets check the fuel filter and the fuel pressure. I have seen a clogged filter cause a vehicle to run lean and then die when the pump could not push fuel anymore. I remove the filter to see if it is heavy and the try to blow through it. Sometimes you get lucky and it does not take the fuel pump out. The fuel pump is in the gas tank.
Customer: replied 1 year ago.
Hello... we changed out the MAF Sensor yesterday, and she didn't want to kick over. At all. Larry's going back to work tomorrow, and he won't be home for a week. He said that when he gets back in, he's going to test the fuel pressure, see if he can find a gauge to screw into the fuel rail, and monitor the pressure on it.
Customer: replied 1 year ago.
He also says that he hooked a hose up to the fuel filter, and he said he could "blow gas through it". So maybe the fuel pump is going pooey?
Expert:  Ironmike replied 1 year ago.
fuel pressure should be 28-45 psi.
I hate replacing parts on my vehicles that do not fix . that is why I advise to test and verify. sometimes you get lucky.
Low fuel pressure will set lean codes and a no start.

Related Ford Questions