How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 23001
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

Expedition: I have a "miss" when I am driving but my RPMs stay

Customer Question

I have a "miss" when I am driving but my RPMs stay the same. It seems to ve coming from the drive train. I took it to a garage & they can't find the problem
Submitted: 1 year ago.
Category: Ford
Expert:  Ironmike replied 1 year ago.
is check engine light on? did the shop find any trouble codes stored in the PCM? does the shop have an advanced scanner like the dealership uses?
Expert:  Ironmike replied 1 year ago.
how many miles and what engine does the expedition have? what speed/rpm does the miss occur?
Customer: replied 1 year ago.
No check engine light. No codes & yes he has the advanced scanner
Expert:  Ironmike replied 1 year ago.
any times in MODE 6 it can show misfires or sensors that are out of spec or parameters
Expert:  Ironmike replied 1 year ago.
many times
Expert:  Ironmike replied 1 year ago.
internet lag
Customer: replied 1 year ago.
223000 miles 5.4 & it does it at any rpm
Expert:  Ironmike replied 1 year ago.
have the coils been replaced? when were the spark plugs last replaced
Customer: replied 1 year ago.
I have had it done at 5mph all the way up to 80mph. It doesn't do it while idling
Customer: replied 1 year ago.
Yes they were & about 30000 miles ago
Expert:  Ironmike replied 1 year ago.
with IDS(dealer tool) I use the misfire graph and power break the engine as I watch. sometimes if you spray the coils with water they fail quicker and to detect
Expert:  Ironmike replied 1 year ago.
I would say most likely a coil failing
Expert:  Ironmike replied 1 year ago.
I have seen even new coils do this
Customer: replied 1 year ago.
It is not coming from the motor, even the mechanics at the garage that I took it to said it's not in the motor
Expert:  Ironmike replied 1 year ago.
ok, you said misfire.that would be in the engine
Expert:  Ironmike replied 1 year ago.
what does the trans fluid look like
Expert:  Ironmike replied 1 year ago.
junk in the torque converter could cause an inbalance
Expert:  Ironmike replied 1 year ago.
how does the harmonic balancer look? are there any noises?
Expert:  Ironmike replied 1 year ago.
I had a good vibration on my 1999 exped. was the front driveshaft u joint at the transfer case
Expert:  Ironmike replied 1 year ago.
not easy to see
Expert:  Ironmike replied 1 year ago.
ok, we feel it moving. if it is AWD you could check the transfer case fluid. If you drain the case you can look in the plug holes and see if the chain really loose