How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask A. Penland Your Own Question
A. Penland
A. Penland, Ford Senior Master Technician, ASE
Category: Ford
Satisfied Customers: 6212
Experience:  ASE Master Certified, ASE Advanced Gasoline Engine Performance
14865528
Type Your Ford Question Here...
A. Penland is online now
A new question is answered every 9 seconds

Ford escape: , I just pulled a 3.0 liter V6, out of my 2003

Customer Question

Hi, I just pulled a 3.0 liter V6, out of my 2003 Ford Escape, I replaced it with another engine from a junk yard. It has 61,000 miles on it and looks very clean internally from what i have observed.
After wefinished hooking everything up we cranked it over. It did not start, but does crank. We have a brand new battery installed. We installed a new crank sensor, new temp sensor, new gaskets for the upper intake manifold and reused the wire harness from the original engine.
We have tried in vane to trouble shoot it. (All fluids and belts and hoses are new, as is the radiator)
Note : Since the temp sensor and its plumbing ( black plastic piping) looks different ( 90degree bend) from the original engine, (no bend and has a clip on)and the fuel rail setup looks a bit different (more like a box design). I am thinking it is a different year engine.
With that said, could i have different sensors due to possibly different year engines ? And could there be even more differences causing the "No Start" ? We also tested the section of wire harness between the crank sensor and the 2 big plugs near the firewall passanger side, yet attached to the rearward cover ( up top of the engine). That section appears to have no breaks.
Also there is no spark and there is fuel coming out of the schrader.
Thank you, ***** ***** help.
Submitted: 1 year ago.
Category: Ford
Expert:  A. Penland replied 1 year ago.
Did they tell you what the engine cam out of?
Customer: replied 1 year ago.
No, they said it came from japan but im not sure
Expert:  A. Penland replied 1 year ago.
Are there any numbers on the engine valve covers from the new one?They would be on a decal or sticker.
Customer: replied 1 year ago.
I did not see any but i can look in the morning.
Expert:  A. Penland replied 1 year ago.
The basic 3.0L engines are all the same. That is the engine block, cylinder heads and internal parts. The intake manifold, fuel injectors, fuel rails and sensors vary year to year. You should use your original sensors, intake manifold, fuel injectors and fuel rails.
Customer: replied 1 year ago.
How am i going to put in the original temp sensor since it is straight and the new one is a L shape twist and turn.
Expert:  A. Penland replied 1 year ago.
Can you take a picture of this one and post it on here?
Customer: replied 1 year ago.
Do i need to also change the lower intake manafol
Expert:  A. Penland replied 1 year ago.
If the upper is different, I would change the lower also.
Customer: replied 1 year ago.
Do i need to replace the lower manafold from the original engine as well
Expert:  A. Penland replied 1 year ago.
If it is different that the original one, yes.
Customer: replied 1 year ago.
One is in the shape of a soda can and the other is in the shape of a L
Expert:  A. Penland replied 1 year ago.
Then it will have to be changed.
Customer: replied 1 year ago.
Changed everything over like you said and still no spark ?
Expert:  A. Penland replied 1 year ago.
Does the check engine light come on when the key is turned on and go off while cranking the engine over?

Related Ford Questions