How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Ford
Satisfied Customers: 46010
Experience:  16 years experience
2499435
Type Your Ford Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

Ford winstar: hello maybe you can help my out I was parked

This answer was rated:

hello maybe you can help my out, I was parked with the ac on and than the car starded getting hot did not overheaded but i got close to it,, the to fans assambly is new two weeks, the thing is that none of the fan were on, I am able to drives if I trun the heater core on from the from and the back and the temp stays ok but I can not even turn the ac on, it giveme cool air for 10 second then only hot air, what coud it be,,,,,,


 


windstar 2000 3.8 mini van LX any help will be apric... thanks


I just want to know so when I take it the themechanic tomorrow  I dont get ripoff,,


Also if it is something simple mi husben may be able to take care of it, the thing is that we were planing to go out with the family tomorrow and this just happen a 11pm yesterday.


 


thank you


Nelly

Hi, I’m Chris. Welcome and thanks for asking your question!

 

The fans not running is your issue. Below are the wire diagrams.

https://dl.dropboxusercontent.com/u/90220402/00windstarfans.jpg

The first things to do are:

  1. Verify fuses 20 and 107 under the hood are powered and are good.
  2. Verify both fans are getting ground at the BK wires
  3. Hot wire both fans to power to verify they do work.
  4. Relays need 2 powers and one ground to close and send power out on the 4th pin. The ground is normally whats missing.

In this case if the ground is missing then you have a broken wire to the PCM or a faulty PCM or the PCM is not getting an accurate engine temp signal.

Chris (aka- Moose) and 7 other Ford Specialists are ready to help you
Customer: replied 3 years ago.


hi the fans asembly was replaces two weeksago ( two fans in the asssambly) and some ground wires that are in front of the battery were remove (wires conected to chassy [ground]) and they were put back, may that be the ground wires that are missing the contacts?

It very well can be poor ground connections. It can be almost anything so I decided to go ahead and include everything needed for the fans to run so all can be checked.

 

Customer: replied 3 years ago.

 


I have another windstar I just Purchases it is a 2003 SE is my backup car, I forget to tell you that I am a disable person and the two cars are basicly my legs, that is the reazon why I am so proactive in geting all the answers I cannot affort to be in a situation where I get on the side of the road because the car broke down I am glad that it happen before my trip tomorrow.


 


Thanks you Chris


dont forget if you can send my the diagram will be apriciated my browser dont open taht link.


 


good night


 

Can you try the link again, I got another to check it and it worked. It may be your anti virus blocking it or your Adobe not updated.

 

Customer: replied 3 years ago.

 


thank you chris one of the fuses was open and the one of the fan assambly was bad, the fan were new dont know why things dont last as it used too, but evrerything is working know,


 


regarding payiment I paid yesterday + a tip did you get paid?


 

All good here as well, thanks.

 

Customer: replied 3 years ago.

Hi Chris I got the diagram thanks

Great
Hello again Chris here.

It has been a few days, so I am just checking in with you to see if you still need help, and if not to say Thanks.

Thanks Chris
.
.