How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ted G. Your Own Question
Ted G.
Ted G., ASE Certified Technician
Category: Ford
Satisfied Customers: 6089
Experience:  20 years auto repair experience, ASE Master Tech, Mechanical Failure consultant, Expert Witness
7183013
Type Your Ford Question Here...
Ted G. is online now
A new question is answered every 9 seconds

Ford E250 Econoline: 96 e 250 inline 300 6 cyl loses power

Resolved Question:

96 e 250 inline 300 6 cyl loses power when outside air temp is over 80 degress if you turn off the engine for 30 seconds and restart it works fine for about 15 min then no power again just drove home air temp is 75 degrees outside did not mal funtion did code chk it says possible air pump or egr but niethier one should cause this it has fresh tune up new radaitor and thermosts and controll module
Submitted: 3 years ago.
Category: Ford
Expert:  Ted G. replied 3 years ago.

Ted G. :

Which control module did you replace please?

Customer: replied 3 years ago.
The ignition one on the fender wall of the drivers side
Expert:  Ted G. replied 3 years ago.
My listing shows there is also possibly an ignition module in the distributor itself, did you see one there?

Looks like this:

http://www.autozone.com/autozone/parts/1996-Ford-E250-3-4-ton-Van/Ignition-Control-Module/_/N-j5mmdZ9n80t
Customer: replied 3 years ago.
no I didnt open up the dist this time but it will idle fine just no power it spits and sputters it starts fine just lose power as your driveing when outside air temp is over 80 deg
Expert:  Ted G. replied 3 years ago.
The typical thing that is heat sensitive like that and also 'fixes' itself in 30 seconds is an electronic part, check under the dist cap for that module but I'd bet that is what is failing.
Customer: replied 3 years ago.
your talking about the main module in the dist what ive been doing is shutting off the truck and costing for about 30 sec or so then restatring and it has all sorts of power for awhile then fails again it also fails sitting at stop light but idles fine until you acelerate then no power untill you restartit
Expert:  Ted G. replied 3 years ago.
Yup, what happens is the transistor in there overheats from use/heat. All it needs is power shut off for a few seconds and it starts to cool, starts to work again, for a bit. Only thing that can do that is an electronic part.
Ted G. and 8 other Ford Specialists are ready to help you

Related Ford Questions