How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Virtual Wrench Your Own Question
Virtual Wrench
Virtual Wrench, Ford Mechanic
Category: Ford
Satisfied Customers: 14618
Experience:  35 years Master Mechanic
2617050
Type Your Ford Question Here...
Virtual Wrench is online now
A new question is answered every 9 seconds

Ford F150: 1998 Ford F150 - Problem(s) - Noted Volt

This answer was rated:

1998 Ford F150 -

Problem(s) -

Noted Volt Gauge, in the dash mounted instrument cluster, would jump from indicating Zero to about 12+ volts when turn ignition key to the accessory position with engine not running. Volt gauge continued reading the 12+ volts with the engine running (no change).

Later the Batt (went dead) would not crank/start the engine.

Attempted Corrections -

Replaced old Batt with New Batt correct for vehicle and Cleaned Batt Pos/Neg cable connector ends.

Replaced the existing Alternator with New 300 amp unit and replaced the 103" Serpentine Belt.

Results -

The engine will most certainly crank and start. However, the dash cluster Volt Meter continues to behave the same - Key Off postion = reads Zero Volts. With Key to the accessory postion (with engine off) volt meter reads/jumps to about 12+ volts. When Start the engine/engine running the volt meter continues to read about 12+ volts with No Change when electrical loads are applied and or changes in engine RPM.

Any Ideas?

Welcome,

Thanks for the very detailed information. If there is 12 volts to the batt wire on the back of the alternator, and the fuses are good, then Every single thing you mentioned points directly at the alternator not charging. If it was charging, it would read 14.5 volts with the engine running at high idle with or without any accessories on. A 12 volt system requires 14 volts to be charged. It will need replaced. I know you mentioned t has been replaced but i have seen many, many rebuilts fail right out of the box.

 

Check over the wiring real good. See below.


If you have further questions feel free to reply.

LJ

Hi john,

Sorry but that was the wrong diagram. Here is the correct one.
graphic
Customer: replied 3 years ago.

Okay - I'll get another alternator

Thanks and Best Regards XXXXX XXXXX

Hi John,

Yes do. I'm sure that is the problem.
Virtual Wrench and 3 other Ford Specialists are ready to help you

Related Ford Questions