How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AMEDEE Your Own Question
Category: Ford
Satisfied Customers: 24120
Experience:  ASE CERTIFIED TECHNICIAN ADVANCED LEVEL SPECIALIST. Wisconsin certified emissions state inspector
Type Your Ford Question Here...
AMEDEE is online now
A new question is answered every 9 seconds

2000 f150: rough..cold start, but after warms up runs great

Customer Question

2000 f150 5.4l engine. Runs very rough when cold start, but after warms up runs great. We have replaced spark plugs, mass air sensor, oxy sensors before & after cat. Exactly same problem. this engine has 94058 miles on it. What do we do now?
Submitted: 4 years ago.
Category: Ford
Expert:  AMEDEE replied 4 years ago.

Is the check engine light on?

Are there any codes in the computer?

Have you checked fuel pressure when this happens?
Customer: replied 4 years ago.
Check engine light was on, but we fixed that problem with what we have done already.
codes are po300 & po171. We have not checked fuel pressure when this is happening.
Expert:  AMEDEE replied 4 years ago.
It sounds to me like you just have an air or a vacuum leak. This is very common on this engine. Check the PCV hose and system to be sure it is not leaking engine vacuum. Also, be sure that the baro reading is correct. This is done with a scan tool looking at the psi or HZ reading. In addition, be sure that the fuel pressure is 28 to 45 psi when the engine is running. Another thing would be to check the engine coolant temp sensor as this can cause your condition too.

I hope this helps! Please don't forget hit the green accept button so that I may get credit for the time that I have spent with you. This is necessary for me to be paid for my work and get credit for assisting you. Your question will not close, and you will still have the opportunity to follow-up if needed. Leaving a bonus and positive feedback is not required, but doing so is certainly appreciated!

I do hope you are as honest with me about your vehicle as I have been with you. If you have any further questions or if you need more assistance, just hit the reply button and we can continue our conversation. Please remember, even if you accept my answer now, you can still repost or respond back to this thread at any time you wish at no further cost and I will be more than happy to continue to work with you until you are happy.

In addition, please allow time between answers as I may be off line spending time with my family or assisting other customers. You can always request me by using the link through my profile page. Just Click on "AMEDEE" next to my picture and I will be sure to respond back in a timely manner.

Thanks in advance!

Best Regards

AMEDEE and 6 other Ford Specialists are ready to help you
Customer: replied 4 years ago.
I am going to check the things you suggested. May I ask more questions if I need too?
Expert:  AMEDEE replied 4 years ago.
YES.. we can still continue our conversation even after you accept my answer.

Please let me know if you have any further questions!
Customer: replied 4 years ago.
We have replaced the PCV valve and hoses, Fuel pressure is 32 psi even when running rough. Coolant temp sensor is working. Is it possible we have an intake leak? What are your thoughts about that?
Expert:  AMEDEE replied 4 years ago.

YES! This is very possible!! It could just be leaking when it is cold and not when warm because the gasket expands when it warms up. This does happen from time to time.
Customer: replied 4 years ago.
It happens every morning, but after a few minutes it stops. Then runs fine the rest of the day.
Expert:  AMEDEE replied 4 years ago.
I would honestly recommend to get your intake smoked checked for leaks. This is done best with a smoke machine.
Customer: replied 4 years ago.
I just got new information that throw everything we have done out the window:( The customer has explained to me the symptoms differently than my tech has. It starts cold and runs fine for about 5 minutes the just like you flipped a switch it begins idling very rough and sometimes dies. It will continue to run rough for 30 minutes to an hour then run fine again for rest of the day. We checked the vacuum when running it is 18 in Hg which seems very low.
Expert:  AMEDEE replied 4 years ago.
Yeah.. thats odd.. no codes in the computer?

Does the fuel pressure leak down with the key off?