How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tom N. Your Own Question
Tom N.
Tom N., ASE Certified Technician
Category: Ford
Satisfied Customers: 295
Experience:  Master ASE Certified 31 years experience multiple car lines. I want to assist you!
Type Your Ford Question Here...
Tom N. is online now
A new question is answered every 9 seconds

2011 escape: remote start..start my car..all the right signals saying

Customer Question

I had a two way remote start installed on my 2011 escape last month, it does not start my car at all. I get all the right signals saying that the vehicle is in range, it's locked, etc, but the car does nothing when I hit the starter.
Submitted: 5 years ago.
Category: Ford
Expert:  Tom N. replied 5 years ago.

Tom N. :

Good morning, my name is XXXXX XXXXX I can assist you with your problem with your Escape. I see you are off line so I will advise you of a repair and this should resolve the problem for you. When you had the remote start system installed, there is a module that has to tell the patts system that it is ok to allow the engne to start. That is most likley the problem. I would recomend that you take the vehicle back to the shop that installed the remote start system, problem should be covered under warranty and should be a no charge situation for you.

Hope this helps. please click on the ACCEPT button if I have answered all your questions. Please ask if you need more assistance Bonus is always appreciated . I will post positive feedback for you, please do the same for me.


Thanks and God bless.



Tom N. and 2 other Ford Specialists are ready to help you