How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask CTFordTech Your Own Question
CTFordTech, Ford Technician
Category: Ford
Satisfied Customers: 4976
Experience:  Ford Master School Certified, Kia Elite School Certified, ASE Certified, A/C 609 Certified
Type Your Ford Question Here...
CTFordTech is online now
A new question is answered every 9 seconds

2004 Ford Taurus: Somehow the anti-theft got activated..light flashing

Customer Question

I have a 2004 Ford Taurus. Somehow the anti-theft got activated. The car is in my driveway and there is a THEFT light flashing. I have keyless entry and original key with chip but can't get the car to start. Can you help?
Submitted: 5 years ago.
Category: Ford
Expert:  CTFordTech replied 5 years ago.

Hello and Thank you for choosing Just Answer. My name is XXXXX XXXXX I will be helping you with your question today.


Before I can assist you, I will need to know:


  • How many keys do you have for the car?
Customer: replied 5 years ago.
Two keys with the computer chips in them.
Expert:  CTFordTech replied 5 years ago.

With only 1 key it will be diffficult to get the car too start. What you can try is turn the key too the run position before start, leave on for a half hour then try starting the car. Sometimes this will reset the system. You may want too hook up a battery charger so the battery does not drain.


If you were too have 2 keys that have previosly started the car, I could have given you another procedure too do but unfortunatly it will not work with only 1 key.


If the car does not start after this, the vehicle will need to be towed to a dealer and unlocked with a Ford computer. The vehicle could have went into theft mode because you could have a bad "chip" in the key.

Customer: replied 5 years ago.
I have two keys, sorry I ammended my answer.
Customer: replied 5 years ago.

are you still there Kyle?


Expert:  CTFordTech replied 5 years ago.

Ok here is what you can try:


  • Take 1st key, Turn in the ignition to the run position and let sit for 5 seconds, Remove key
  • Take 2nd key, Turn in the ignition to the run position and let sit for 5 seconds, Remove Key.
  • Take 1st key again and do the same. Then try starting the key.


This is also not garunteed to start the car but works most of the time as long as the keys are still good.

Customer: replied 5 years ago.
Is run position the accessory position and not the starting position?
Customer: replied 5 years ago.
this is not working. I tried reversing the order. I tried it on accessory as well as run position. The theft light is still flashing and the car won't start. Should I try the 30 minute thing but which key?
Expert:  CTFordTech replied 5 years ago.
The run position is right before you start the car. I would try leaving the key on for 30 minutes.
Customer: replied 5 years ago.
I will start now and let you know in 30 minutes.
Expert:  CTFordTech replied 5 years ago.
Sounds good. Like I said, If this .does not work, the car will need to be towed unfortunatly
Customer: replied 5 years ago.
do I get charged the $18.00 if it doesn't work? Sorry, I'm new at this. By accepting the answer does it charge my account? Thanks, Kyle
Expert:  CTFordTech replied 5 years ago.
Yes, only when you satisfied and click accept you are charged.
CTFordTech and other Ford Specialists are ready to help you
Customer: replied 5 years ago.
Well Kyle, it didn't work but I thank you for your time. I hope I won't get charged because my problelm wasn't resolved. But if the fee is for the time, I accept that. Thanks, again.
Expert:  CTFordTech replied 5 years ago.
No problem, I am sorry it didnt fix your problem.