How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Brad Your Own Question
Brad
Brad, ASE Certified Technician
Category: Ford
Satisfied Customers: 2366
Experience:  ASE Certified Master Technician
5135651
Type Your Ford Question Here...
Brad is online now
A new question is answered every 9 seconds

2005 FORD ESCAPE: 3.0...A MISFIRE ON #6 CYLINDER..COILS

Resolved Question:

I AM WORKING ON A 2005 FORD ESCAPE 3.0. IT CAME TO US WITH A P0356 CODE AND A MISFIRE ON #6 CYLINDER. PREVIOUS TO ME WORKING ON THIS, THE 1, 3, 5 COILS HAD BEEN REPLACED. I REPLACED 2, 4, 6 COILS AND ALL SPARK PLUGS. ALSO #6 COIL HAD NO POWER OR SIGNAL FROM ECM. REPLACED ECM AND CAR RUNS GOOD AND NO CODE FOR ABOUT 3,000 MILES. THE CAR NOW HAS INTERMITTENT ROUGH RUNNING, AND CODE P0356 IS SET. AM I MISSING SOMETHING I SHOULD BE LOOKING FOR ?
NOTE: THE ECM IS OE, THE COILS DIFFERENT AFTERMARKET, PLUGS AUTOLITE.
Submitted: 5 years ago.
Category: Ford
Expert:  Brad replied 5 years ago.
Hello and welcome to JustAnswer.com!

The fix is going to be to replace all six coils with Ford parts (#2M2Z-12029-AC).. and possibly the PCM/ECM again. I would also highly advise replacing the spark plugs with Ford parts as well (#AGSF-32W-M1)

They had a lot of problems with coils failing due to bad/incorrect plugs, and then taking out the PCM on these. Refer to the TSB's posted HERE and HERE.
Brad and other Ford Specialists are ready to help you