How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Fordanswerman Your Own Question
Fordanswerman
Fordanswerman, Ford Motor Company Certified Tech
Category: Ford
Satisfied Customers: 3305
Experience:  Ford Engine Master/Transmission Master/Chassis Master=Ford Senior Master also Diesel 7.3/6.0
577462
Type Your Ford Question Here...
Fordanswerman is online now
A new question is answered every 9 seconds

Ford Explorer 2000 Ford Explorer-6 cylinder,Automatic,A/C

This answer was rated:

2000 Ford Explorer-6 cylinder,Automatic,A/C after parking it wont't star. Owner says it use to run good no problems only the check engine light was on but no driveability problems. And after parking it now it wont start. After checking it I found no FUEL PRESSURE or SPARK from coils. The CHECK ENGINE LIGHT is not turning on at all. I connected the SNAP-ON scanner and it says there is no comunication with the ECM. The ANTI-THEFT light is blinking when the key is in the ignition

Thanks for the great question.

Is the theft light flashing rapidly with the key in the run mode?

Thanks

Customer: replied 5 years ago.
It flashesh at the same rate as when the key is in the off position

Thanks

Does the engine crank normally?

How many miles on the truck?

Thanks

Customer: replied 5 years ago.
it cranks normally. I'm not sure how many miles are on it I don't have the truck here at this moment

Thanks

Be sure to check all the fuses and the PCM diode. Test the diode with a diode tester or as a temporary test, remove the PCM diode and use a jumper to test only.

Verify that the PCM relay is working by swapping it with the blower relay, it should be the same relay. Now try and test and start the truck.

Let me know what you find.

Thanks

 

Fordanswerman and 3 other Ford Specialists are ready to help you
Customer: replied 5 years ago.
I did test the relay already and checked all the fuses and they are good

Thanks

How many wires coming from the PCM relay had 12v with the key on and what color were the wires that had 12v?

I didn't see where you check the diode. Were you able to test the diode with a tester?

Thanks

Customer: replied 5 years ago.
I have not test the diode. I will use a multimeter to check it. On the relay, I did try changing it arround. But the wires coming out of the relay I have not test them. I don't have the electric diagram to check that
Customer: replied 5 years ago.
I just checked the power to the relay. And is not getting power to close the relay. I jumped the circuit and the CHECK ENGINE light comes on but still no start. The diode reading is .552
Customer: replied 5 years ago.
Are you still on line?

Yes, sorry.

I have put a PCM wiring diagram below.

The diode needs to be checked by swapping the leads. If your tester doesn't have a diode test, then check the ohms one way then swap the leads. You should have resistance one way but not the other way. You can also just jump the 2 terminals temporarily in the power box just to see if the truck starts. If it starts, the diode was bad and replace it.

Thanks

Customer: replied 5 years ago.
Yes the diode has resistance in one way. At the relay there is power to the circuit that powers the ECM but no power to the circuit that closes the relay. I bypassed it and now the CHECK ENGINE light turns on and there is comunication to the ECM but still no start no pulse to the injectors. And no comunication to the ANTI-TEFT system

Sorry here is the diagram. It did not show up in the last post.

Thanks

graphic

Customer: replied 5 years ago.

Looking at that diagram there is no power to fuse 19 under the dash board. I'm going back to check that fuse. In case that the fuse is good what would be the next thing to check? Since after jumping power at the relay the ECM did power on and comunication with the scanner was achieved but still did'nt start. And when I checked power to the injectors I did not get ground pulse from yhe ECM only batt power to the injectors. And there is no comunication with the ATI-TEFT system

Thanks

Be sure to get power to that fuse because that fuse feeds other circuits too which could be causing the whole thing. It might end up coming back to the ignition switch which would explain alot of things.

Let me know what you find out with the fuse.

Thanks

Customer: replied 5 years ago.
Ok just checked the fuse box in side and that fuse was missing. My mistake on relying on the information of the previous mechanic and the owner of the vehicle and jumping up on checking that fuse box under the dash. I had previously accepted your answer I just want to make sure you did get payed. Thanks for the info those diagrams really helped

Thanks

LOL! been there done that bought the t-shirt and hat!

have a great day and yes I got paid! I do accept tips

Attachments are only available to registered users.

Register Here

Thanks

Related Ford Questions