How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chuck Your Own Question
Chuck
Chuck, ASE Certified Technician
Category: Ford
Satisfied Customers: 2100
Experience:  33 Years Experience,Ford Senior Master,ASE Master,L1 Advanced Engine Performance
17659378
Type Your Ford Question Here...
Chuck is online now
A new question is answered every 9 seconds

98 Expedition: wont start..the ignition switch..starter relay

Resolved Question:

98 Expedition wont start.
I replaced both battery cables, the starter solenoid and the ignition switch, with unsuccessful results.
I removed that little wire off of the starter relay on the fire wall and put the voltmeter on it. With the key in the on position there is no voltage received at that wire. However if I alligator clip a wire to the post and touch the left hot side of the starter solenoid the truck starts. That wire runs along the firewall and I believe into the interior fuse /relay box. All of the fuses are good. I just dont know how to check the relays.
Submitted: 6 years ago.
Category: Ford
Expert:  Chuck replied 6 years ago.

Chuck :

How this works is power from ignition switch sents power to fuse no.21 (15amp) then it leaves this fues and goes thru the transmission range sensor then to the solenoid. Here is a copy of the wiring schematic to help you

Customer:

Any suggestions or solutions on what could be wrong with my truck.?r

Customer:

A few weeks ago is when the problems started. The truck started without a problem and when I went somewhere and turned it off it wouldnt start at all. there was no power anywhere. No interior lights no dash lights nothing. I opened the hood and wire brushed the batery terminals and went to try and start it again. Again nothing. I moved around the battery cables and the hood light came on. I tried to start again and it seemed like it wasnt getting enough power and at the turn of the key the dash lights went out and it didnt start. After waiting a few seconds the dash lights would come back very faint and I tried again. Nothing. Moved the cables around again, hood light came on and it started. errr

Customer:

It would run fine for a few days and then the same problem would repeat. I thought it was the battery cables possible being corroded so I changed them. First I changed the positive cable and when I reconnected it to the battery, no power what so ever. I took the new cable off and put the old one back on. Still no power. I checked continuity on the cable and everything was fine so I put the new one back on. Still no power. I then replaced the negative cable with a new one and still no power.

Customer:

I then changed the starter solenoid that is on the passenger side firewall. Still nothing. I then checked all of the fuses in the power distribution box in th eengine compartment and all of them were fine. If I use a screwdriver on the starter solenoid and touch the two hot leads the engine cranks over. I then changed the ignition switch under the dashboard and still nothing.

Customer:

I checked the solenoid by removing the top push on wire and attaching an alligator clip to the post and then touching the left side hot post on the solenoid and the engine cranks. I am at a loss as to why I have no power, no lights no headlights no interior no nothing.

Customer:

Any suggestions? Any help is appreciated. Thanks.

Chuck :

Check the mega fuse located near the starter solenoid on the right cowl panel under the hood.Sounds like you have a loose,corrioded connection or bad mega fuse.Check for power from the fuse to the main feed on the under hood fuse panel. Here is a pic of the wiring schematic.

Chuck and 6 other Ford Specialists are ready to help you