How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim Your Own Question
Tim, Ford Technician
Category: Ford
Satisfied Customers: 3580
Experience:  Ford Senior Master tech, ASE certified
Type Your Ford Question Here...
Tim is online now
A new question is answered every 9 seconds

Ford F150 Pickup 4x4 2003 f150 4x4 the hubs will not engage

Customer Question

2003 f150 4x4 the hubs will not engage to lock into 4x4. I have had truck to certified ford dealer over 3 months they change several parts finally told me they can not find the problem they could not fix my ford.. I was able to get the 4x4 to work when I turned on Defroster and engaged for a while but then disengaged leaving me in the field stuck. All fuses good, many new ford parts which they charge me over 900.00 for and no 4x4. if any one knows the issue please let me know.. Thanks
Submitted: 5 years ago.
Category: Ford
Expert:  Tim replied 5 years ago.
Getting the front hubs to lock should not be that hard to figure out. The GEM module sends a signal to power the solenoid that supplies vacuum to the front differential which slides the collar over to engage the front axle. The most common issues are bad solenoid located on firewall beside battery, or the vacuum lines corroded by the battery.The lines run by and behind the battery to the vac reservoir located directly behind the battery. The first thing to check is to pull the vac line off the front differential if you have vac than you have an internal issue in the front end. If no vac you need to trace the lines to the solenoids.