How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim Your Own Question
Tim
Tim, Ford Technician
Category: Ford
Satisfied Customers: 3580
Experience:  Ford Senior Master tech, ASE certified
9591582
Type Your Ford Question Here...
Tim is online now
A new question is answered every 9 seconds

Ford Explorer 4x4 my o/d off light comes on and flashes on

Resolved Question:

my o/d off light comes on and flashes on my 96 explorer. i took car to auto zone and got 2 codes for the transmission
Submitted: 6 years ago.
Category: Ford
Expert:  Tim replied 6 years ago.

Tim :

Hi what were the codes you received?

JACUSTOMER-yefl405w- :

P0756 AND P0761

Tim :

ok give me a sec to look up codes

JACUSTOMER-yefl405w- :

ok

Tim :

the codes are for mechanical /hydraulic failure of the shift solinoids You are probably going to need to replace the solinoids.

JACUSTOMER-yefl405w- :

am i able to change those myself?

Tim :

4.0L or 5.0L?

JACUSTOMER-yefl405w- :

4.0L

Tim :

yes you will just need to lower the pan, remove the valve body, be careful with the reverse servo than just remove the plate from the valve body ( I would get a new plate it should come with the gaskets installed) than remove the solinoids and reinstall.Torque the bolt to 96 inch pounds when reassembling.

JACUSTOMER-yefl405w- :

where would be the best place to get the solenoid from and which specific ones do i need to replace

Tim :

shift solinoids 2 and 3 I would recommend dealer

JACUSTOMER-yefl405w- :

i got 2 other codes also. P0174 and P0171

Tim :

I would get the solinoids and the seperator plate.

Tim :

those are lean codes does the truck run good?

JACUSTOMER-yefl405w- :

it seems like it lags on the go

Tim :

does it idle rough esp cold?

JACUSTOMER-yefl405w- :

yes

JACUSTOMER-yefl405w- :

one code says it could be the mass air flow sensor and they both say it could be the injectors

Tim :

that sounds like the intake gaskets are bad.Very common issue and esp when cold.The gasket seals alittle better when it warms up

Tim :

the intake gasket is more common but yes the mass air flow can cause this but anything that causes the engine to run lean will set this code.

JACUSTOMER-yefl405w- :

ok. would checking the injectors be a good idea

Tim :

you could but the injectors rarely failed on the 4.0L. The best way to determine the cause would be to hook a scan tool up and watch the data on the oxygen sensors and the fuel trims to determine if there is a vacuum leak.

JACUSTOMER-yefl405w- :

ok thanks

Tim :

you are welcome

Tim and other Ford Specialists are ready to help you

Related Ford Questions