How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask John Crouch Your Own Question
John Crouch
John Crouch, Ford Mechanic
Category: Ford
Satisfied Customers: 1835
Experience:  22 years of Ford service, and Ford senior master certified in diesel, gasoline and hybrid vehicles
Type Your Ford Question Here...
John Crouch is online now
A new question is answered every 9 seconds

96 7.3 powerstroke misses..15 minutes..Runs great..Rebuilt engine

Resolved Question:

'96 7.3 Powerstroke misses on startup and continues for abouit 15 minutes. Runs great at running temp. Beleive it or not -- this truck has 1,319,890 miles on it..., Rebuilt engine installed 585,467 miles back,=. I beleuve it is injector wiring seperating when cold.
Submitted: 6 years ago.
Category: Ford
Expert:  John Crouch replied 6 years ago.

My name is XXXXX XXXXX I will answer your question. If it is a electrical issue you should be able to perform a injector electrical test (buzz test) when cold and see if it sets any hard faults at that time. Unfortunatly the 7.3 will not do a cold cylinder baXXXXX XXXXXke you can with the 6.0 diesel. You can do a cylinder balance test, but engine oil has to be seen as hot to perform test. what you can to is install a 2K ohm resistor in place ot the oil temp sensor (unplug the sensor and put the resistor in the harness connector) to fool the pcm and run the balance test. this will tell you what cylinder is weak or missing. the only other way to do it is to cancel the injectors one at a time and this requires a special tool that is about $1500 and not a required dealer tool,most dealers do not have the tool.


with the mileage that you have on the truck I hope that they did cold and hot actual compression test of all the cylinder to make sure that none of them are weak when cold.

John Crouch and 4 other Ford Specialists are ready to help you
Customer: replied 6 years ago.
<p>I am sure it is not an injector or a weaki cylinder. When it stops missing is is like throwing a switch. A weak cylinder or injector will not act like this.. I has to be in the injector eledctrical feed.</p><p>The same event happened on the original engine that went 751,550 miles (a broken ring reason for replacing engine.) I finally found a mecnanic that found the problem which was, he said a fractured injector harness that would seperate when cold. It acted exactly like this problem. The job took only about 2 hours to fix.        </p><p>Winston--Salem. OR</p>
Expert:  John Crouch replied 6 years ago.
If your guy fools the pcm like I stated and does the cylinder balance test when cold, it should show up the bad cylinder. Other than this You can try replacing the 4 harnesses and see if it corrects the issue. I am just trying to help you pinpoint where to go to find the actual cylinder that is acting up (or cylinders) so that you dont have to do unnessessary repairs.
John Crouch and 4 other Ford Specialists are ready to help you

Related Ford Questions