How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Don Your Own Question
Don
Don, Ford Senior Master
Category: Ford
Satisfied Customers: 987
Experience:  ASE Master certified, Ford Senior Master, 20 year experience
14629033
Type Your Ford Question Here...
Don is online now
A new question is answered every 9 seconds

2003 ford explorer has p0745 code and od light flashes no third gear

Customer Question

2003 ford explorer has p0745 code and od light flashes no third gear
Submitted: 6 years ago.
Category: Ford
Expert:  Don replied 6 years ago.
Chat Conversation Started
Don :

Hi my name is XXXXX XXXXX code is for a hydrolic or mechanical failure in the trans. the trans in you truck has a common problem with the servo bores in the case. the servos are the part that applies the 2 bands in the trans. the servo slide through the servo bores in the case. the bores in the case wear out letting the bands slip the trans will have to be rebuilt and the bores repaired

Don :

sorry I did not see the already tried.

Don :

when the trans was rebuilt and the bores repaired did the new guides get the drain holes drilled and were they the right size

Customer:

yes and we air checked everything

Don :

when you did the repair did you reclean the case to make sure the were no metal flakes from the repair have seen metal in the valve body hanging up valve from the repair

Customer:

yes sir we completely did it again

Don :

if the trans was rebuilt and air check ok then the problem has to be in the valve body check #s 28 and 29 in the pic this is the intermediate servo release valve

Full Size Image

Don :

also did you make sure that 2 check balls were put back in the valve vody

Don :

that should be valve body

Expert:  Don replied 6 years ago.
Chat Conversation Ended

If you are still working with your Expert on this question, you can post additional replies and receive additional information on this page.  If you received a satisfactory answer in Chat, you can accept the chat conversation above.
Expert:  Don replied 6 years ago.
let me know what you find
Customer: replied 6 years ago.
PLEASE HELP ME OUT WITH THIS CAUSE ALSO HAS P0733 AND P0745 AND WE HAVE TRIED ALMOST EVERYTHING , ONE GUY SUGGESTED WE TRY ANOTHER TORQUE CONVERTER?
Expert:  Don replied 6 years ago.
p0733 is for the no 3rd gear and p0745 is 3rd gear failure. did you inspect the valves in the valve body from the picture above #s 28 and 29. also take a small screw driver and make sure all the valves in the valve body move easily

Edited by Don on 7/7/2010 at 8:26 PM EST
Customer: replied 6 years ago.
yes we did check all valves what else do you think? one guy recommended we try another torque converter?
Expert:  Don replied 6 years ago.
a torque converter will not cause a problem in only 1 gear. are the bands adjusted correctly, where the band anchors installed properly are you sure the servo seals are ok. this problem has to be in the activation of 3rd gear
Customer: replied 6 years ago.
yes we rebushed the servos and one more thing even before we rebuilt the unit it had same problem and same codes p0745 and p0733 and on short drives only p0733
Expert:  Don replied 6 years ago.
did you replace the solenoid pack when you rebuilt the trans
Customer: replied 6 years ago.
yes we did and it still did same thing
Expert:  Don replied 6 years ago.
ok if the valve body solenoid pack, clutches, bands, and servos are all good the only other thing is a leak in the case. I have seen cracks in the vains where the valve body sits. In 10 years I have only see it once but it was on a 5r55