How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 34802
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
7276279
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

88 ford f350: fuel pump located in the frame is not getting any power

This answer was rated:

my 88 ford f350 fuel pump located in the frame is not getting any power. if i hook direct power to it it runs so i know the fuel pump is good. why is it not getting any power? can i hook a wire from an accessory to it to power the pump or will it ruin the pump.
Chat Conversation Started
Ron :

Hello

Ron :

Have you checked to see if you have power into and out of the fuel pump relay?

Customer:

no not sure what wire to check

Ron :

Do you no the location of the fuel pump relay, if is I can send location and which wires to check.

Customer:

my truck has 3 fuel pumps do they all run on the same relay. there is one in each tank and one on the frame. the relas in my truck are located behind the air filter box on the drivers side fender

Ron :

At the fuel pump relay, take a 12 volt test light and with the key on, check for 12 volts on the red and the yellow wire, and when cranking, check for 12 volts on the Brown wire to the pump, let me know.

Full Size Image

Ron :

Yes , they all run on the same relay , so thats where we need to start first.

Customer:

k i will go check now

Ron :

The Fuel Pump Relay is located under the plastic shield at the air cleaner support bracket, it should be the green one.

Customer:

the red an yello wires are hot in the on position and the brown is dead. when i crank the motor the brown is still dead, when i stop cranking the motor the brown wire is hot for a few seconds then goes back to dead.

Ron :

Ok, take a wire and ground the tan/green wire and try it again.

Customer:

ok

Ron :

let me know.

Customer:

when i ground the tan/grn wire the fuel pump in the tank turns on but not the one on the frame.

Customer:

brown has power when grounded

Ron :

All the pumps are on the same circuit and if you are sure you dont have 12 volts at the frame pump, then you have an open circuit in that wire. from the relay to the frame pump. Start with double checking the power and ground on the frame bump and if you have no power overlay a new wire to it.

Customer:

the ground is good off of the fuel pump. so i just need to splice in to the brown wire at the relay and attaching the other end to the pos side on the pump

Ron :

I would do it downstream from the inertia switch so you are still safely hooked up.

Customer:

k thank you

Ron :

your very welcome.

Ron and 7 other Ford Specialists are ready to help you