How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask AMEDEE Your Own Question
AMEDEE
AMEDEE, FORD TECHNICIAN
Category: Ford
Satisfied Customers: 25623
Experience:  ASE CERTIFIED TECHNICIAN ADVANCED LEVEL SPECIALIST. Wisconsin certified emissions state inspector
279429
Type Your Ford Question Here...
AMEDEE is online now
A new question is answered every 9 seconds

98 ford windstar: wont start..coil pack top..crank sensor..fuses

Customer Question

98 ford windstar wont start no spark changed everything electric and still nothing changed coil pack top on disstribeter crank sensor brainbox all fuses still no spark please help
Submitted: 7 years ago.
Category: Ford
Expert:  AMEDEE replied 7 years ago.
Hello!

Does the check engine light come on with the key in the on position?

Does it go off while cranking?
Customer: replied 7 years ago.
the servise engine soon comes on does not shut off when cranking
Expert:  AMEDEE replied 7 years ago.
That is our problem! The computer shuts off the check engine light when it recognizes the engine rpm. Either the cam or crank sensor is bad, the wiring from one of the sensors back to the computer is bad, or the computer is bad.

Every once in a while, if the valve timing is off or if the timing chain is broke ir stretched or jumped, it can do this. HOwever, I don't think this is the case.
Customer: replied 7 years ago.
This windstar has astrostart but no remote does the
astrostart tie into that computer or sensors where is the
cam sensor located?
Expert:  AMEDEE replied 7 years ago.

HEllo!

 

The Camshaft Position Sensor is located at the top RH side of engine.

 

Is this remote start an after market remote start?

Customer: replied 7 years ago.
Yes it is aftermarket the astrostart
Expert:  AMEDEE replied 7 years ago.

Well, we need to check both cam and crank sensors. I have a feeling one of these sensors will be our problem.