How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pawel Your Own Question
Pawel
Pawel, Ford Master Technician
Category: Ford
Satisfied Customers: 107
Experience:  Ford Master Certified/Ford Diesel Certified
25989755
Type Your Ford Question Here...
Pawel is online now
A new question is answered every 9 seconds

1997 Ford f-150 charging problem. replaced alternator 3 times,

Customer Question

1997 Ford f-150 charging problem. replaced alternator 3 times, replaced battery. Alternator still wont charge.
Submitted: 6 years ago.
Category: Ford
Expert:  Pawel replied 6 years ago.
You may want to check fuses,there should be one 175 mega fuse,i think it is located on right side fire wall behind plastic cover.
Customer: replied 6 years ago.
I checked the fuses already. There were no problems with them. What else can cause this problem?
Expert:  Pawel replied 6 years ago.

Did you check the mega fuse also?This fuse is not in the fuse box with rest of them.

On the right side of the fire wall should be small cover make sure that all the connections are secured behind it.

Customer: replied 6 years ago.
These have all been checked. Still have the issue with the alternator not charging.
Expert:  Pawel replied 6 years ago.
Expert:  Pawel replied 6 years ago.
i send you a diagram maybe that will help you.
Customer: replied 6 years ago.
I didn't receive the image that you sent.
Expert:  Pawel replied 6 years ago.
graphic
Expert:  Pawel replied 6 years ago.

Did you get it this time,because it shows in my posts ok.

Customer: replied 6 years ago.

I did receive the diagram but I need more information. What exactly does the mega fuse look like and how can I test it to know if it is working like it should?

 

Expert:  Pawel replied 6 years ago.
mega fuse will be mounted with two bolts,and you can check for the power with the test light on both side of the fuse,if there is no power on one side your fuse is no good
Customer: replied 6 years ago.
We have checked that and there is power to both sides of the mega fuse. But we still have the charging problem.
Expert:  Pawel replied 6 years ago.

what about battery light on the cluster is it on when engine running?

Customer: replied 6 years ago.
It is a gauge not a light. when the battery is charged, the gauge reads 16, but as the truck is running, the gauge drops to 8 and the truck shuts off.
Expert:  Pawel replied 6 years ago.
I'm sorry but it looks like bad alternator,and i know you already changed couple of them,but i don't have any more ideas for you so i'll opt out and maybe someone else will have more luck.
Customer: replied 6 years ago.
Thanks for trying. but the problem still hasn't been solved.
Expert:  Pawel replied 6 years ago.
Thats why i opted out,so maybe someone else can help you,having new battery and alternator and if all fuses are ok there should be no problem with charging system,unless you have some wiring problem but that is not to easy to find without looking at the vehicle.
Customer: replied 6 years ago.
Is there any possibility that it could be the solenoid???? I feel as if I am grasping at straws, but have even tried putting another battery in the truck, and still have the same issue.
Expert:  Pawel replied 6 years ago.
There is no solenoid,regulator is built-in in alternator,but if check the diagram i send you check that wire with inline fuse if it's ok.It should be an orange with light blue wire coming of the alternator,try to trace it to the inline fuse and check that fuse.
Customer: replied 6 years ago.
We checked that snf there is power to both sides of the fuse when we tested it. The fuse that is in there is a 20 amp fuse. Is this the correct fuse. Where is the chaging system relay located?
Expert:  Pawel replied 6 years ago.
There is no charging relay.Once the truck is started regulator should keep the voltage in the range of charging.I don't have any clue why yours is not working right with new alternator if everything else looks normal.
Customer: replied 6 years ago.
Are there any other relays that could be causing this problem?
Expert:  Pawel replied 6 years ago.
Not really.

Related Ford Questions