How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask kalamykid Your Own Question

kalamykid
kalamykid, Shop Owner/ Tech
Category: Ford
Satisfied Customers: 3364
Experience:  I HAVE OWNED MY OWN SHOP FOR OVER THREE YEARS. I HAVE THE TOOLS AND SOFTWARE TO ANSWERE ALMOST ANY Q
5629372
Type Your Ford Question Here...
kalamykid is online now
A new question is answered every 9 seconds

93 ford e-150: wont start..it cranks over sputters..ran fine parked

Customer Question

Hi, I have a 93 ford e-150 van that wont start the fuel pump seems to be working there is spark it cranks over sputters every now and then and will not start just ran fine parked it and cold wisconsin winter night now wont run have code scanner
Submitted: 4 years ago.
Category: Ford
Expert:  kalamykid replied 4 years ago.
Have you checked the fuel pressure?
Customer: replied 4 years ago.
no i havent but it reeks of raw gas and doesnt fire any better with starting fluid the night before it was running fine then i started it and it sounded like it was running rough and i thought it was low on gas then i left to go to the gas station and i live like two blocks from one and it stopped idleing at the pump and wouldnt restart just kept spitting and sputtering the fuel pump is working and the check valve sprays fuel when i turn the key on when pressing it and it has spark i pulled a plug and cranked it over with the plug out to watch for spark faint but there
Expert:  kalamykid replied 4 years ago.
How cold is it there?
Customer: replied 4 years ago.
right around 5 degrees last couple days a little colder there is gas line antifreeze/injector cleaner in the lines and the trouble codes basically say egr closed valve high voltage so it my egr preventing this and if it helps the van never got very warm on the temp gauge about to the n on normal and i checked the rotor and wires seem all good
Expert:  kalamykid replied 4 years ago.
The first thing i would do would be to pull the plugs, clean or replace as needed. If they are socked with gas Then you have an injector leaking. You can try starting it but keep your foot on the gas pedal to the floor. This will turn off the injectors for a "clear flood".
Customer: replied 4 years ago.
ive checked and held it too the floor nothing happens seems too flood maybe im not getting enough spark? DO THE codes im getting off the reader have anything to do with this?
Expert:  kalamykid replied 4 years ago.
The 114 and the 116 might. They are telling the pcm that your temp is -40 below zero. Try unpluging the ect " Engine coolant temp " sensor.
Customer: replied 4 years ago.
ok i will check in the morning little cold out at the moment if this fails to work what would be my next step to figuring this out? could it be the fuel pump not pumping enough gas? it seems to be louder than usual when on and off but reeks of gas after it turning over for a minute or so i dont have a fuel pressure gauge it seems to fire on one or two cylenders if holding the gas pedal halfway but doesnt fire at all when pedal too floor and back to one maybe when you let off pedal then back to nothing i have a new fuel filter to put in tomorrow and maybe this will help you to help me better?
Expert:  kalamykid replied 4 years ago.
Most important would be to know what the fuel pressure is and if the plugs are gas fouled. From there we can find the problem.
Customer: replied 4 years ago.
ok the plugs are black and lightly wet i pulled the drivers side rear plug and had spark but pulled the next one in line and no spark that i could see had my wife turn it over while i sprayed starting fluid down the intake and nothing just a pop on one or two cylinders that was it with the throttle open and closed kinda seems like a spark issue?
Expert:  kalamykid replied 4 years ago.
Can you check spark on all cylinders? We need to know how many are not sparking and there position. You will need to replace the spark plugs. ANd it would be wise to replace the rotor button and cap.

Edited by kalamykid on 2/1/2010 at 5:23 PM EST
Customer: replied 4 years ago.

i put a new plug i had laying around in each plug wire and checked it all cyl are sparking so it has to be the fuel pump? Ive never had one go out that still turned on

Expert:  kalamykid replied 4 years ago.
If you have tried to start it with starting fluid and it did not start then it will not be a bad fuel pump. How wet where the plugs? How many where wet, and which ones where wet?
Customer: replied 4 years ago.
they were all wet but very lightly wet they were glossy but not dripping
Expert:  kalamykid replied 4 years ago.
I would have to say that the rotor button has a hole burnt in it where it mounts to the distributor or the ignition module is going bad.
Customer: replied 4 years ago.

i just changed the fuel filter was restricting flow but was not the problem is there anyway for me to test those? I also unplugged the ect and nothing changed

Expert:  kalamykid replied 4 years ago.
The only way to check the icm Would to remove it and take it to a auto parts store that has a tester. The rotor button would would have to visually check for a black spot inside the hole where the shaft of the distributor goes into it.
Customer: replied 4 years ago.

ok i disconnected the battery reset the computer and now i got code 114-116-111 and still nothing i am replacing the icm as soon as my wife get back with the part the plugs are definetly wet now alot since i changed the fuel filter

Expert:  kalamykid replied 4 years ago.
DO this be for you put the plugs back in, Pull the fuel pump fuse and turn the engine over for a few seconds to dry the cylinders out. make sure the plugs are cleaned with carb cleaner to dry them out. When you have replaced the icm, try to start the van be for you put the fuse for the fuel pump back in. This will insure that the cylinders are dry and ready to fire.
Customer: replied 4 years ago.
where is the icm on this van
Expert:  kalamykid replied 4 years ago.
It should be mounted to the side of the distributor. You will need a 5.5 mm socket to take it off.
Customer: replied 4 years ago.
Ok I GOT THE VAN RUNNING i replaced the icm and rotor and it starts but only if i press the gas and it runs ruff if i take it down the road and wants to die at idle the oil pressure gauge/temp is not working now and the rear abs light is now on which it wasnt before any ideas as to why this is running so ruff at low rpm
Expert:  kalamykid replied 4 years ago.
Does it have plenty of power?
Customer: replied 4 years ago.

it seems to and im getting code 10 cylender one has a problem so which one is cyl 1 the first one from the front of the motor right? should i change the plug in cyl 1

 

 

Expert:  kalamykid replied 4 years ago.
Did you put new plugs in all of the cylinders?
Customer: replied 4 years ago.
no just cleaned them
Expert:  kalamykid replied 4 years ago.
You should replace all of them.
Customer: replied 4 years ago.
all cylinders replaced ran good and idled good for about 3 minutes drove better down the road and as soon as i let off the gas it died again and now is doing the same thing wont start unless i push on the gas a little bit and wont idle just keeps shutting off
Expert:  kalamykid replied 4 years ago.
I hate to ask you to do this again but I need you to pull the plugs again. Start the van and let it run till it dies, then pull the plugs and see if any of them are wet.
Expert:  kalamykid replied 4 years ago.
Please make notes if any are wet which ones are, what cylinders.
Customer: replied 4 years ago.
yes i did and they were wet it runs great as long as im on the gas but as soon as i let off it dies it also has plenty of power doesnt cut out or anything until i let off the pedal
Expert:  kalamykid replied 4 years ago.
Where they all wet? Have you been able to do a fuel pressure test?
Customer: replied 4 years ago.
i pulled cyl 3 and 7 and they were wet no pressure gauge and there can only be a couple possabilities with these symtoms can you tell me your thoughts as to what may cause this and i will go from there to see if it will work I plan on keeping this van for a long time so replacing a couple things that may or may not be bad is ok but i dont want to go too much either :bangshead:
Expert:  kalamykid replied 4 years ago.
Where they the only ones wet?
Customer: replied 4 years ago.
they were the only ones i pulled its way too cold out and im too frustrated to do the rest of them tonight i pulled them 5 times already when its cranking over it sputters like its about to start but doesnt catch until you hit the gas then wont stay running unless ur on the gas and the oil reeks of gas
Expert:  kalamykid replied 4 years ago.
It sounds like the injectors are leaking. THe reason to pull the plugs again was to find out how many are leaking. If they are all leaking then we have a problem with the pcm, If it is only two or three then it will be bad injectors. I NEED TO KNOW WHAT THE FUEL PRESSURE IS.
Expert:  kalamykid replied 4 years ago.
Have you been able to check the fuel pressure?
Customer: replied 4 years ago.
I have checked the fuel pressure and now i have it too where it runs well and idles and since i have changed the fuel pressure regulator and now its running way too rich on fuel it doesnt smoke has plenty of power but after running from cold start after about 5-7 minutes oil pressure gauge fluctuates and then drops to nothing and a upper end lifter/rod knock from valve cover like its low on oil it has 32 lbs of fuel pressure while running but the throttle also now began too stick when i hit the accelerator it revs up then takes a bit longer to drop back down too idle even when in gear and computer is not throwing any codes what is wrong with this ive never had anything like this happen it ran perfectly fine and i know its not a bearing or anything i pulled the distributer and check the gears everythings fine please help
Expert:  kalamykid replied 4 years ago.
When was your last oil change? Is there gas in the oil? It has been a long time sense our last messages so I need to know everything you have done in the last 9 months to the van please.
Customer: replied 4 years ago.
i just changed the plugs wires cap roter fuel pressure regulator cleaned the egr valve fuel filter and changed the oil after installation of the pressure regulator i had too move so it has sat since our last chat and im now again trying too figure it out it has seen no road time since just driveway idling and there is a smell of gas in the oil and when i disconnect the vacuum line to the pcv valve on the back of the intake it seems to even out the air fuel mixture so it runs better its definetly getting way too much fuel but running normal fuel pressure could the tps sensor be causing this or is the computer in need of replacement? thats about all i can figure at this point it runs fine otherwise doesnt miss at all smokes black at high rpm due too overload of fuel im stumped and ive stumped many mechanic friends on this
Expert:  kalamykid replied 4 years ago.
DO you still have the fuel pressure tester? If you do then please hook it back up, start the engine and let it run for 1 minute and shut the engine off. Watch the tester to see if the fuel pressure drops. Let me know how fast it falls to zero please.

JustAnswer in the News:

 
 
 
Ask-a-doc Web sites: If you've got a quick question, you can try to get an answer from sites that say they have various specialists on hand to give quick answers... Justanswer.com.
JustAnswer.com...has seen a spike since October in legal questions from readers about layoffs, unemployment and severance.
Web sites like justanswer.com/legal
...leave nothing to chance.
Traffic on JustAnswer rose 14 percent...and had nearly 400,000 page views in 30 days...inquiries related to stress, high blood pressure, drinking and heart pain jumped 33 percent.
Tory Johnson, GMA Workplace Contributor, discusses work-from-home jobs, such as JustAnswer in which verified Experts answer people’s questions.
I will tell you that...the things you have to go through to be an Expert are quite rigorous.
 
 
 

What Customers are Saying:

 
 
 
  • AlvinC answered a question about my Ford truck that only someone with an in-depth knowledge of his subject would have known what was going on. Rich D USA
< Last | Next >
  • AlvinC answered a question about my Ford truck that only someone with an in-depth knowledge of his subject would have known what was going on. Rich D USA
  • Because of your expertise, you armed me with enough ammunition to win the battle with the dealer. They are installing a fuel filter and fuel pump at no charge to me. Molly USA
  • I needed help with my car on Saturday morning....got a response in 5 minutes, and it was the perfect solution. Thanks again to your service. Jason V. Kirkland, WA
  • I do know, after going though this with JustAnswer, that I can somewhat trust my mechanic but I will always contact you prior to going there. BR New Jersey
  • I would (and have) recommend your site to others I was quite satisfied with the quality of the information received, the professional with whom I interacted, and the quick response time. Thanks, and be sure that I'll be back whenever I need a question answered in a hurry. Stephanie P Elm City, NC
  • used your service this weekend with "Trecers" help. thank you ,thank you, thank you. replaced an A/C fan motor. Local Auto Zone had part. $15.00 "tracer" fee and $40.00 for parts, I saved several hundreds of dollers at a shop. i will recommend you and use you in the future. David L. Richmond, TX
  • 9 dollars, 2 hours of my time, and I drove away. Your diagnosis was right on the mark. Thank you so much. Phil Marysville, CA
 
 
 

Meet The Experts:

 
 
 
  • Ron

    ASE Certified Technician

    Satisfied Customers:

    20942
    23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
< Last | Next >
  • http://ww2.justanswer.com/uploads/FO/fordguy4u/2011-12-17_222940_HPIM1257.64x64.JPG Ron's Avatar

    Ron

    ASE Certified Technician

    Satisfied Customers:

    20942
    23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
  • http://ww2.justanswer.com/uploads/MU/muddyford/2012-6-13_1204_1.64x64.png Chris (aka- Moose)'s Avatar

    Chris (aka- Moose)

    Ford Technician

    Satisfied Customers:

    22382
    16 years experience with Ford.
  • http://ww2.justanswer.com/uploads/JM/jmcdo28/2012-2-23_01655_resized.64x64.jpg John Mc's Avatar

    John Mc

    Ford Technician

    Satisfied Customers:

    5493
    19 years Ford Lincoln Mercury experience
  • http://ww2.justanswer.com/uploads/wmarti7/2009-4-18_04332_Avatar.jpg Chuck's Avatar

    Chuck

    ASE Certified Technician

    Satisfied Customers:

    1684
    33 Years Experience,Ford Senior Master,ASE Master,L1 Advanced Engine Performance
  • http://ww2.justanswer.com/uploads/CR/crzydrvr00/2013-11-3_12123_246347.64x64.jpg Richard's Avatar

    Richard

    ASE Certified Technician

    Satisfied Customers:

    1518
    12 years at a Ford Lincoln/Mercury and Jaguar dealer as a technician and shop foreman.
  • http://ww2.justanswer.com/uploads/BA/baddad1/2014-4-1_23659_avatar.64x64.jpg Mike V.'s Avatar

    Mike V.

    Auto Service Technician

    Satisfied Customers:

    789
    25 years experience on all makes and models, Licensed NYS Inspector.
  • http://ww2.justanswer.com/uploads/lostrider/2009-9-26_23144_php4VNWAA_c1PM1.jpg lostrider's Avatar

    lostrider

    Ford Technician

    Satisfied Customers:

    2940
    ASE Master Technician, Ford Senior Master Technician,Diesel certified, ASE Master, 22 yrs FORD exp.
 
 
 

Related Ford Questions

Chat Now With A Ford Mechanic
kalamykid
kalamykid
Pactor automotive
624 Satisfied Customers
I HAVE OWNED MY OWN SHOP FOR OVER THREE YEARS. I HAVE THE TOOLS AND SOFTWARE TO ANSWERE ALMOST ANY Q