How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tim Mohr Your Own Question
Tim Mohr
Category: Ford
Satisfied Customers: 14976
Type Your Ford Question Here...
Tim Mohr is online now
A new question is answered every 9 seconds

What would cause a car to not accelerate properly. Then cut

Customer Question

What would cause a car to not accelerate properly. Then cut off but start up. Then start kinda rough and run. Then die and not start up at all.
Submitted: 6 years ago.
Category: Ford
Expert:  Tim Mohr replied 6 years ago.
Hi, my name is XXXXX XXXXX could be caused by several sensors, you will need to have the codes pulled from the computer and i can help diagnos this, Autizone and many other parts houses will scan this for free, then you can come back and i will help you,can you do this?
Customer: replied 6 years ago.
I would have had this done if the car didn't die before I could have made it to the local AutoZone. It died on the road and I had to have it towed somewhere. Do you at least have a few ideas what it could be?
Expert:  Tim Mohr replied 6 years ago.

So the vehicle is dead now? It wont start at all? does it start and die? or not fire at all?

Customer: replied 6 years ago.
Yeah Its dead and won't even turn over. I didn't have any backfiring and it didn't jerk or struggle when it was having trouble accerating. At first the light came on, right after the car wasn't accelerating, the the car cut off, but it started up, it started rough, I was able to move the car to the side street then it died this all happened with in a few hours.
Expert:  Tim Mohr replied 6 years ago.
this sounds like maybe the timing belt shipped atooth, and then broke, when it gets worn, it will ship atooth and throw off the crank and cam sensors, this would cause the light to come on, and not accellerate properly, then when it breaks, it will not start,Hoe many miles are on the car?
Customer: replied 6 years ago.
about 95,000, is the timing belt the same as the sepentine belt cause i just had that belt replaced a month ago?
Expert:  Tim Mohr replied 6 years ago.
No, the serpentine belt runs the alternater,waterpump and other accessories, the timing belt is under the front cover and you cant see it, it runs the camshaft and keeps it in time, it should have been replaced at 80;000, it is probably broke and this is your problem,Tim
Tim Mohr and other Ford Specialists are ready to help you
Customer: replied 6 years ago.
Cool thanks now I have some idea what it could be, I'm still waiting for the shop to call me back. Thanks for your input
Expert:  Tim Mohr replied 6 years ago.
anytime, let me know what they find,Tim