How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask A. Penland Your Own Question
A. Penland
A. Penland, Ford Senior Master Technician, ASE
Category: Ford
Satisfied Customers: 6172
Experience:  ASE Master Certified, ASE Advanced Gasoline Engine Performance
Type Your Ford Question Here...
A. Penland is online now
A new question is answered every 9 seconds

i have a 02 ford focus zts , headlights do not not work, and

This answer was rated:

i have a 02 ford focus zts , headlights do not not work, and fog lights do not either. a few weeks ago it seemed like their was some type of short. because the headlight would work for a about a good 10 min, then they would turn off, and when i would turn on my brightlights on and off the headlights along with the foglights, would go back to working . Then a few minutes later not work at all. Finally now they will not turn on at all, only the highbeams work. I purshased two headlights do you think that is the problem.


You may have a low beam head light relay bad. Below is the location of the low beam relay in the battery fuse box. Swap the relay with the high beam relay and see if your headlight low beams work. Click on the link below for the diagram.


See if the headlights work. If not we will have to check and make sure you have power to the relay on 2 pins.Below is the wiring diagram of your headlights.


A. Penland and 3 other Ford Specialists are ready to help you
Customer: replied 7 years ago.



Hello Mr. Penland,


Pleasure having you assist me at this moment.

Yes I did follow the first step as in swapping relays, that didnt work.
When swapped i tested the highbeam with the lowbeam relay and it still worked.

Checked the relay with like you mentioned on step 2, all readings are accurate.

After swapping relay's back to original spots, i turned my low beam lights again, they

worked for a perfect 30 sec, becaused i went ahead and turned the lights off and back on.. any further advice?

greatly appreciate youre advice.


thank you sincerely,



Check fuses F16 and F17 in the engine fuse box and see if they have power when the low beams are inop. I want to see if teh relay stops sending power or is shutting off power. You may have a short causing the relay to turn off. A short will heat the relay up and turn itself off.