How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask mustangmike Your Own Question
mustangmike
mustangmike, Ford Technician
Category: Ford
Satisfied Customers: 801
Experience:  13YRS AS A FORD CERTIFIED TECH, PRESIDENTS AWARD WINNER FOR CUSTOMER SATISFACTION EVRY YR SINCE 1996
11027379
Type Your Ford Question Here...
mustangmike is online now
A new question is answered every 9 seconds

1996 ford explorer: headlight..new bulbs..relay..control module

Customer Question

1996 ford explorer lowbeam headlight not working has new bulbs fuse #4,#8 are good and they have power lightswitch is new also fog lights not working    Is there a relay there or is it the light control module
Submitted: 8 years ago.
Category: Ford
Expert:  mustangmike replied 8 years ago.

i looked through the wiring diagram and it also shows a fuse #33 (15amp) fuse in the interior fuse box, and in the engine compartment fuse box fuse #11(20amp) fuse.

i believe your problem is probly in the multifunction switch or its wiring.

heres the wiring diagram to help you find the problem

graphic

 

and heres the wiring diagram for the fog lights.

graphic

hope this helps you out.

thanks

mike