How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask HDGENE Your Own Question
HDGENE, Ford Senior Master/Diesel/Trans
Category: Ford
Satisfied Customers: 4782
Experience:  25 years Auto experience, Ford ,GM, Chrysler, Asian & European
Type Your Ford Question Here...
HDGENE is online now
A new question is answered every 9 seconds

1993 Ford: nwe timing chain, new spark plugs..snap..throttle

Resolved Question:

I have a 1993 Ford Explorer...It runs well a idle bit stinks...I started loosing power a couple of weeks ago and I t steadly got worse until I could only go about 20 mph I have no power..It has nwe timing chain, new spark plugs.. I am getting a code 10 snap throttle and a code 116 can you help?
Submitted: 8 years ago.
Category: Ford
Expert:  HDGENE replied 8 years ago.
Sounds like you might have a weak fuel pump.116 should be for an out of range coolant temp sensor(cold) Check fuel pressure with a gauge, you should have 30 psi at an idle and it should hold steady under a load, if it drops out under a load I would suspect a bad fuel pump.
Customer: replied 8 years ago.
Reply to HDGENE's Post: Fuel pressure is 45psi and goes up a little under exceleration
Expert:  HDGENE replied 8 years ago.
Fuel pressure is too high, It should be 30 psi at idle and jump to 40 with the fuel pressure regulator vacuum hose disconnected and pinched off.DOes it hold steady when you loose power?
Customer: replied 8 years ago.
Reply to HDGENE's Post: Yes Fuel pressure is good all the time..It has no power if you hit it in park or going down the road. you hit the gass and there is just nothing there.... I was wondering about cadiladic converter
Expert:  HDGENE replied 8 years ago.
We are missing something here, lets back up, why did you change the timing chain and how long ago and has it had this problem since? How many miles are on the vehicle?
Customer: replied 8 years ago.
151000miles The timing chain was changed because of this problem abd the fact that the timing mark was jumping all over the place but now the timing mark is better but still the same problem and I get a CODE 10 Snap throttle I am using a modis snap on scanner
Expert:  HDGENE replied 8 years ago.
Was the timing chain out of time when it was inspected and replaced? Is the crankshaft pulley keyway worn out or inspected for being worn?
Customer: replied 8 years ago.
Yes a litttle key way is good and tight and gears are new
Expert:  HDGENE replied 8 years ago.
Inspect inside the crank pulley itself where the keyway centers the crank pulley. This can wear out and cause this type of concern. It will idle great but under a load it will loose performance because it will loose tdc reference under a load as it slips out of time. Common thing to see based on what you are describing and will not set any codes.
Customer: replied 8 years ago.
The crank gear and cam gear are both set in place with notches instead of with the key way. The key way just keeps the vibration dampner in place
Expert:  HDGENE replied 8 years ago.
You can rule out the catalytic convertor by lowering the exhaust and see if you have an increase in power. I have to doube check but I thought the crank pulley was what this engine used to monitor engine rpm signal and if it is out of sync from the crank pulley keyway center being wallowed out from wear it will cause this type of concern.
HDGENE and 8 other Ford Specialists are ready to help you