How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Glenn Your Own Question
Glenn, Senior Master Ford Tech
Category: Ford
Satisfied Customers: 1746
Experience:  26 years exp with Ford Products, ASE Master Auto & Truck + advanced engine perf L1/L2 Gas & Diesel
Type Your Ford Question Here...
Glenn is online now
A new question is answered every 9 seconds

2000 Explorer Sport: no fuel pressure at rail..fuses..relays

Customer Question

2000 Explorer Sport Canada made no fuel pressure at rail. All fuses and relays good fuel cutoff switch good. Replaced fuel pump still cannot even hear the pump when you turn ignition on for the first 3 or 4 seconds when it builds pressure. Any ideas?
Submitted: 8 years ago.
Category: Ford
Expert:  Glenn replied 8 years ago.

Hello there,

Are you saying you have 12 volts across the fuel pump wires [for 3 seconds] and the pump does not run? Put a hose down filler pipe to listen with. Have you replaced the fuel filter?

Customer: replied 8 years ago.
Checked Voltages at fuel pump relay 12v base and 12v PCM there. Did not change the fuel filter because I cannot hear the fuel pump come on for the 5 or so seconds when you turn the ignition switch on.
Did notice with 2 gal of fuel in tank the fuel gage is past the full mark.
Expert:  Glenn replied 8 years ago.

Ok I do not think you proved voltage is being sent to fuel pump. Measure for voltage at the inertia switch [fuel cut off] on the pass side firewall under dash. See diagram Pink/Black wire, this should have 12v for a few seconds.


Glenn and 4 other Ford Specialists are ready to help you
Customer: replied 8 years ago.
I have 6.6 v on the dg/ye terminal and 0 v on the pk/bk terminal have 3 relays all the same pcm starter and fuel pump moved all around with same results does this mean the PCM is bad or something else??? Can i jumper across the 3 and 5 terminal and see if I get fuel pressure?? Does the ignition switch supply the voltage to this relay??
Customer: replied 8 years ago.
Had wrong relays will try something and get back.
Expert:  Glenn replied 8 years ago.

Yes jump 3 & 5 should result in 12 v at the dg/ye, if so replace the relay..

The pk/bk should have had the same 6.6v , push the red button down to see if its tripped. Ohm out the fuel cut off switch terminals [wires disconnected] it needs to be under 5 ohms, if not replace it.

Customer: replied 8 years ago.
Here is what I have on inertia switch

dg/ye switch on 2/3 seconds 12v then 6.6v

pk/bk 0v

on fuel pump relay

key off

pin 3 12v

key on

pin 3 12v

pin 5 6.6v

pin 2 12v

This all looks ok could they have sold me the wrong fuel pump?? I did not get it at Ford but I am ready to take it out and go to Ford.
I will accept your reply. I have to leave for the week to go to Chicago will work more next weekend
Expert:  Glenn replied 8 years ago.
The enertia switch needs to pass the same voltage, it sounds defective. Remove it and ohm it like I said previously!! or jump the wiring there and see what happens!
Customer: replied 8 years ago.
Jumpered inertia switch no fuel pressure ohmed switch open when poped continunity when closed i must get ready to leave but will accept what you did i think they sold me a wrong pump since my fuel gage reads backward thanks for the help i will figure this out when i get back next weekend.
Expert:  Glenn replied 8 years ago.
Ya souding like it..When you get back to the problem, unplug the fuel pump and recheck the voltages. Did you have to wire in that pump?

Related Ford Questions