How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron, ASE Certified Technician
Category: Ford
Satisfied Customers: 33027
Experience:  23 years with Ford specializing in drivability and electrical and AC. Ford certs and ASE Certs
Type Your Ford Question Here...
Ron is online now
A new question is answered every 9 seconds

my 2000 ford explorer wont start. it ran fine and i ...

This answer was rated:

my 2000 ford explorer wont start. it ran fine and i parked it and now it will not start. I have check the battery (fine) fuel pump (fine) the only problem I noticed it didn't seem as though spark was getting to the plugs any suggestion
is the anti theft light flashing?
Ron and other Ford Specialists are ready to help you
Customer: replied 8 years ago.
Customer: replied 8 years ago.
everything in the car works fine. it sounds like it is going to start but wont
Your anti theft transciver has gone bad. It is a dealer item and can be relpace with any programming
Customer: replied 8 years ago.
is there a way to shut it off without taking it in? in order to get the car started

No it can not be over ridden. It will have to be fixed first


Customer: replied 8 years ago.
is it not something i can do myself and how expensive is this
Depending on your skill level. Its a mater of unpluging the old one and replugging the new one. Its is a dealer part , not sure of its cost. It doesn't require any programming. It is located middle of dash above consol
Customer: replied 8 years ago.
can you tell where it is located or will my manual tell me
Its located in the middle of dash, drivers side above centre consol.
Customer: replied 8 years ago.
thank you so much

Your very welcome.

Customer: replied 8 years ago.
Ron are you available to answer some more questions? We looked at the explorer and I was wrong the light was not flashing. Any other suggestions

Let me ask you this then How cold is the weather there where you explore is located


It is possiable if its really cold and it didnt start right way u could have fuel fouled the spark plugs. Sometime this can be corrected by holding the gas pedal to the floor while cranking till eng starts. If this dosnt work you will have to pull the plugs out and clean or replace them
Customer: replied 8 years ago.
Reply to Ron's Post: it is in the 70's and 80's
Customer: replied 8 years ago.
the local ford guy said it could be the crank or cam sensor...does that make sense...and are they hard to replace
Yes it could be but the next step is your going to have to scan the system and retrive any or all codes. If you can get me the code or code I will try to be of futher help.
Customer: replied 8 years ago.
how do i get the system scanned? Is that something I have to take the car into the ford garage to have done
Well maybe but Atuto Zone and Checkers do it for free