How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask 32dmadden Your Own Question
32dmadden, Auto Repair Shop Owner
Category: Ford
Satisfied Customers: 1207
Experience:  A.S.E. Certified Master Technician, L-1 37 yrs. Auto Repair Experience
Type Your Ford Question Here...
32dmadden is online now
A new question is answered every 9 seconds

91 ford explorer: high system..low side..4.0 liter engine

Resolved Question:

Why is the high pressure side of the ac system losing pressure, but the low side is staying at the correct pressure. This is for a 91 ford explorer with a 4.0 liter engine and the system has been converted to the R134A. Everything in the entire sysyten is new.
Submitted: 9 years ago.
Category: Ford
Expert:  32dmadden replied 9 years ago.
First check to see if the orfice tube is installed and is the correct one. When the high side is loosing pressure is the compressor running? Did the system hold a vacuum when you evacuated it? What are the readings (high & low sides) when engine is off. With engine at idle and engine at 2000 rpms? I'll be waiting to hear from you.
32dmadden and 6 other Ford Specialists are ready to help you

Related Ford Questions