How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask A. Penland Your Own Question
A. Penland
A. Penland, Ford Senior Master Technician, ASE
Category: Lincoln
Satisfied Customers: 6390
Experience:  ASE Master Certified. ASE Gasoline Engine Performance Certified,Ford Senior Master Technician
14865528
Type Your Lincoln Question Here...
A. Penland is online now
A new question is answered every 9 seconds

I have a lincoln MKS 2013 which is not starting with the

Customer Question

hi
JA: Hi. How can we help?
Customer: I have a lincoln MKS 2013 which is not starting with the remote fob.
JA: Have you checked the fob's battery?
Customer: yes
JA: Are you fixing your MKS yourself? What have you tried so far?
Customer: I've brought it to a mechanic who did put it on computer but could not find the problem
JA: Anything else you want the mechanic to know before I connect you?
Customer: no
Submitted: 2 months ago.
Category: Lincoln
Expert:  A. Penland replied 2 months ago.

Are you talking about the remote start buttons on the key fob or the vehicle will not start and shows no key detected in the message center on the instrument cluster?

Customer: replied 2 months ago.
The start button on the key fob. when I press it twice, the car just beep once
Expert:  A. Penland replied 2 months ago.

If you press the lock button twice, and then the start button twice, does the vehicle start? All the doors, hood and trunk need to be closed and the key outside of the vehicle.

Customer: replied 2 months ago.
that's the normal procedure I executed without success.
Expert:  A. Penland replied 2 months ago.

Make sure the Remote Start is enabled in the instrument cluster. Scroll through the settings and make sure remote start is enabled in the message center display.