How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask A. Penland Your Own Question
A. Penland
A. Penland, Ford Senior Master Technician, ASE
Category: Lincoln
Satisfied Customers: 6298
Experience:  ASE Master Certified. ASE Gasoline Engine Performance Certified,Ford Senior Master Technician
14865528
Type Your Lincoln Question Here...
A. Penland is online now
A new question is answered every 9 seconds

Please stop, Are you here, So you help diagnose problems?

Customer Question

Please stop
JA: What is the model/year of your Lincoln?
Customer: Are you here
JA: No. I'm the Lincoln Mechanic's Assistant.
Customer: So you help diagnose problems?
JA: What year is your Lincoln?
Customer: 2005
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: I'm a mechanic part time but have limited ideas on what's wrong. I was driving to the store and looked down my speedometer wasn't reading anything and at the firs stop light it turned green I had NO power. I got to store i shut off
JA: Is the power loss consistent, or does it fluctuate?
Customer: It will not start back up at all it doesn't crank it doesn't even try to start. All the lights come on, checked battery, checked voltage it's almost like in a "safe mode" or something
JA: Anything else you want the mechanic to know before I connect you?
Customer: From what I've read I have narrowed it down to possibly the ETB or electronic throttlet body sensor
Submitted: 3 months ago.
Category: Lincoln
Customer: replied 3 months ago.
But that is completely based off other answers on this website. The anti theft is not an issue and my code reader isn't working the OBD port is damaged or something. Truck drive fine until this. Was not reading my speed, and when I hit the gas even when in "Park" Rpms did not rise or only slightly but had no power AND at this point is when I noticed my Traction control light was on. The truck currently says "CHECK ADVANCETRAC". I tried turning traction control off with the button a few times and it did not respond at all. Battery power is there. I took the ETB off and ordered one from ebay. My question is really how can I really know for sure this is the issue? It ran until I turned it off and tried turning it right back on and it wouldnt even click. I have NOT tried to bypass the ignition and jump the starter or jump the selenoid. It Did not overheat. I see nothing that says "safe mode"
Customer: replied 3 months ago.
2005 Lincoln Navigator 2wd
Check: Advance Trac
Lack of power/acceleration when pressing gas
Will not start does not try does not click
Customer: replied 3 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  A. Penland replied 3 months ago.

Hello, I am an actual Ford technician and not an automated reply like you went through in the beginning from the website.

If the code reader/scan tool you have will not get any codes or communicate with the vehicle, check for power on pin #16 of he DLC where you plug the code reader into. See the picture below. If no power, check fuse #41 in the dash fuse box. Then check for trouble codes in the PCM (Engine Computer).

Customer: replied 3 months ago.
Hello, I am going to do this first thing in the morning had a family emergency today I will get right back with you on this thanks
Expert:  A. Penland replied 3 months ago.

Hope everything is Ok. Just reply back when you are ready, no rush.

Customer: replied 3 months ago.
Ok no fuse is #41. Ive got 5 codes
Po122
Po222
Po223
P2106
P2110
Customer: replied 3 months ago.
Ive now repkaced TPS sensor and cleared codes. Still not starting however now the fuse box (passenger side) clicks when turned key to start position. Still plenty of batter. Do I neee to reset something to get out of self protect mode? Is a fuse blown? If so where/which do I check?
Customer: replied 3 months ago.
Ive also now tried to jump the starter by outting jumper cables directky in solenoid and nothing
Expert:  A. Penland replied 3 months ago.

Is the problem a crank by the starter but no start or a no crank by the starter?

Customer: replied 2 months ago.
Well if I understand the question correctly no starter not cranking at all. I do here a single click when I turn key from 3rd position to on. But just clicks once. Basicly the truck is doing the exact same thing it did before I replaced the TPS. I chscked fir cracked or exposed wire and found nothing, truck overall is in really good shape nothing looks very worn anywhere under the hood. It still says check advancetrac. No codes come up since ive cleared them. Im not 1oo% that I jumped starter correctly but there is a big red wire bolted to solenoid which is what I connected jumper cable to +ground. Nothing.... doesnt even turn the starter. It would make no sense at all that the starter went out when this self protect or problem happened. They are unrelated?
Expert:  A. Penland replied 2 months ago.

Do you have a test light to test power to the starter motor on the passenger side of the engine?