How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Technician
Category: Lincoln
Satisfied Customers: 43932
Experience:  16 years experience with Lincoln
Type Your Lincoln Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds


Customer Question

Submitted: 4 months ago.
Category: Lincoln
Expert:  Pete replied 4 months ago.

Hi my name is ***** ***** I will be happy to assist with this today.In some cases I may need more info to assist better.I apologize for any delay.

Most likely not enough freon was put in the ac system or the ac is over charged with freon as both will cause this issue here.I have also seen where the ac compressor can become weak over time and not compress like it should and cause this fault.This needs checked into further to locate the source of the fault and then from there repaired to correct this issue.

The other fault with the fan only blowing half speed,if your over charged on freon this can ice up the evaporater causing a low flow and ac cooling issues so this may be a combined fault.

But if your not over charged and you only get half speed from the blower then this can be a fault with the blower resistor/control module needing replaced.This will need tested further to pinpoint and repair the issue here.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Customer: replied 4 months ago.
The blower motor was replaced in the blower motor resistor was also replaced. The high pressure reads 250 and the low reads 40. The line going into the dryer is ice cold, but the dryer doesn't sweat.
Customer: replied 4 months ago.
The compressor is new
Expert:  Pete replied 4 months ago.

Was the dryer ever replaced at all?

Customer: replied 4 months ago.
Dryer was new. Office tube replaced 3 times
Expert:  Pete replied 4 months ago.

This is a tough one for me to answer myself here but others here may have more info on this.

I will open your question up for others here to see if someone else can assist further on this as there may be others here that may have more info on what to check or do with this issue.I hope you can get this resolved with ease.No need to reply to my last post here unless it is a last resort as it will keep your question locked to me and others will not be able to view it.If you feel you want to continue to work with me on this feel free to reply at any time but keep in mind in some cases it can be difficult to fully diagnose or help repair this without seeing your vehicle.

Thanks Pete

Expert:  Chris (aka- Moose) replied 4 months ago.

Welcome, I'm Chris (aka Moose).

Would you like me to try and help?

Customer: replied 4 months ago.
Expert:  Chris (aka- Moose) replied 4 months ago.

Why were the original repairs done, I assume the compressor came apart?

Does the vehicle have one or 2 evaporators?

Were the AC lines flushed?

Was the condenser flushed?

Do you have AC gauges for checking pressure max and min on both the high and low side held at 1500 rpms, blower speed 2, cold setting, Max AC after 5 minutes?

Have you found metal debris in your multiple orifice tube replacements?

Customer: replied 4 months ago.
No medal debris in the orifice tube replacements.
Compressor had a leak and was found with dye.
Not sure if the condenser was flushed by my mechanic. The evaporator was flushed. Not sure if it has 2 evaporators or not.
Not sure if all the a/c lines were flushed.
When he ran the 1500 it went down to 30 on the low side. 40 at idle. Fan speed high max AC. My fan speeds aren't numbered. 2 hours ago I hooked up one of those AC charge cans you get at the store. I didn't want to add any, I just wanted to see where the pressure was. It gives you a range, they want you in the middle of that range. It was on the highest side of range after I set the outside temp. Pressure to high?
Expert:  Chris (aka- Moose) replied 4 months ago.

Held at 1500 rpms, medium blower speed, cold setting, Max AC after 5 minutes what is the temp from a gauge in the center vents?

What is the temp for a hot day where you are including humidity?

Expert:  Chris (aka- Moose) replied 3 months ago.

Hello again Chris here,

I am contacting you because the post has not been closed or rated. We have 7 days to get a post rated before it times out. When a post times out, that means its no longer on my active list (if you reply I never know it.) You have already paid the fees to get this question answered, but it appears your not pleased, or need more help.

Let me help some more. Is there anything else you feel I could offer so you would be pleased with my help. I have the option to call you if that would be better.

Thanks Chris

Related Lincoln Questions