How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Amedee Your Own Question
Amedee
Amedee, Lincoln Technician
Category: Lincoln
Satisfied Customers: 25846
Experience:  ASE certified Technician advanced level specialist. Wisconsin certified emissions state inspector
279429
Type Your Lincoln Question Here...
Amedee is online now
A new question is answered every 9 seconds

1992 lincoln town car: /new connector in last two..12 volts -good.at

Resolved Question:

1992 lincoln town car with no blower.had new ford bscm/new connector in last two years.checked blower with 12 volts -good.at blower connector got 14.5 vots fromblack/orange wire to ground.got 7 volts from pink/white wire to ground.across two pins got about 2 volts.disconnected bscm connector and got 6.6 volts at one small terminal to ground.no voltage at all across any of the 5 pins to each other.atc module? where is it located to test?
Submitted: 5 years ago.
Category: Lincoln
Expert:  Amedee replied 5 years ago.
Hello!

Are you saying that the blower motor is not working?

Can you tell me the two color wires going to the blower motor?
Customer: replied 5 years ago.
blower motor only works by hooking up to battery.with bscm pluggrd in get 14.5 volts at black/organg wire at blower connector and 7 volts from pink/white wire at blower conn to ground.across the two terminals get 2 volts.then checked at bscm conn one small pin had 6.6 volts to ground but nothing across any 2 of the 5 pins.this is new conn/bscm inlast 2 years from ford.
Expert:  Amedee replied 5 years ago.
Are you saying there is no power going to the blower motor?
Customer: replied 5 years ago.
only 2 volts across the blower connector
Expert:  Amedee replied 5 years ago.
The brown/orange wire going to the blower motor needs to have power with the key on and engine running. If not, then check 30 amp fuse number 9 in the I/P fuse panel.
Customer: replied 5 years ago.
way past this stage.get 14.5 volts at brown/orange wire but only to ground . i also am getting 7 volts to ground at the pink/white wire.checking at the bscm plug i only get 6.6 volts to ground only at one small terminal of three with a/c on, blower speed at high on the dash controls
Expert:  Amedee replied 5 years ago.
And the blower motor speed controller was replaced?
Customer: replied 5 years ago.
yes had new bmsc/harness plug replaced last year.
Expert:  Amedee replied 5 years ago.
Usually this is caused by a bad blower motor speed controller. This is very common. but if this has been replaced, I would check all inputs to this blower motor controller. It could be missing a ground or it could just be a bad unit. If all checks out good, then chances are the Electronic Automatic Temperature Control head unit is at fault.
Amedee and other Lincoln Specialists are ready to help you

Related Lincoln Questions