How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mat Your Own Question
Mat
Mat, FLM senior Master Technician
Category: Lincoln
Satisfied Customers: 975
Experience:  11yrs at FLM dealer, Senior master tech, auto trans, driveability, air susp
49638932
Type Your Lincoln Question Here...
Mat is online now
A new question is answered every 9 seconds

2005 Lincoln town car: trunk lid..it unlock..hear it locking..actuator

Customer Question

My 2005 Lincoln town car has the auto opening and closing of the trunk lid. Now you can hear it unlock electrically but has to be raised manually and, it has to be closed manually but you can hear it locking electrically. I took the motor and actuator off and it works when I hit the remote. It's no big deal to raise it and lower it manually as long as the locking mechanism works but I.m curious as to what is wrong.
Submitted: 5 years ago.
Category: Lincoln
Expert:  Mat replied 5 years ago.
Hi I would like to help you out. The lock and actuator are working but the lift and lower mechanism of the trunk is separate. The little motor and actuator pulls the trunk lid tight the last one inch. It has a separate motor on the drivers side of the trunk rear area that power opens or closes the trunk lid. Failure could be a faulty motor which is most likely or a circuitry issue. Diagnostics would have to be done to verify the exact issue. These power trunks have had very little issues in the town cars. If you need further assistance or help please reply. Thanks and happy new year.
Customer: replied 5 years ago.

Thanks for your info but the problem turned out to be mechanical rather than electrical.

Upon further investigation, I found the linkage from the actuator had pulled out, probably due to something being stowed in that area. I removed the whole assembly from the drivers side of the trunk area, pounded the ball of the linkage into the actuating slide and reassembled everything. And voila, it worked just fine.

Thanks for your help. Hope you have a great year.

Expert:  Mat replied 5 years ago.
Hey thanks for the update and I'm glad you figured it out. Happy new year to you as well.