How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Pete Your Own Question

Pete
Pete, Electronic Engineer
Category: Exercise Equipment
Satisfied Customers: 16500
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Exercise Equipment Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a HEALTHRIDER 900HRC TREADMILL and the incline isn't

Customer Question

I have a HEALTHRIDER 900HRC TREADMILL and the incline isn't going up and down. There isn't any sound and it doesn't even try.
JA: What's the exact make and model of the treadmill?
Customer: HEALTHRIDER 900HRC TREADMILL, HRTL19911
JA: How long has this been going on? What troubleshooting have you tried?
Customer: a long time, over a year. It doesn't even try to raise.
JA: OK. To minimize me, please click the down arrow at the top right corner of this box.
Customer: Ok, I'll do that
JA: Anything else you want the equipment expert to know before I connect you?
Customer: Yes, we need to replace the mylar
Submitted: 1 month ago.
Category: Exercise Equipment
Expert:  Pete replied 1 month ago.

Hi, I'm Pete. Welcome to JustAnswer! I'm reviewing your question now, and will post back with your reply ASAP.

Customer: replied 1 month ago.
Thank-you
Expert:  Pete replied 1 month ago.

First, try an incline calibration:

1. remove safety key
2. press and hold the speed+ and stop keys at the same time
3. Put the safety key in/on and release the keys
4. press stop once
5. hit the incline + arrow and let the incline go the whole way up and down
6. remove safety key

7. Put safety key back in and try running the treadmill again.

If that does not work then you will need to check the main harness running down the frame for and damage to the wires or a loose connection at either end.

Let me know what you find...

Expert:  Pete replied 1 month ago.

Hi, just checking in on your question. If the issue is resolved or you do not need anymore help, please rate our session as 4 stars or more and press submit so I am credited for my time, otherwise please reply back so we can continue with the issue.