How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Electronic Engineer
Category: Exercise Equipment
Satisfied Customers: 17021
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Exercise Equipment Question Here...
Pete is online now
A new question is answered every 9 seconds

I had to replace the belt on my Proform TourdeFrance bike

Customer Question

I had to replace the belt on my Proform TourdeFrance bike and now the resistance gears do not work when entering a program.
JA: What's the make/model of your device? How old is it?
Customer: preform PFEX 01312.0 It is 4 years old
JA: How long has this been going on? What troubleshooting have you tried?
Customer: Just started when I replaced the broken belt
JA: Anything else you want the equipment expert to know before I connect you?
Customer: that's th eonly issue
Submitted: 7 months ago.
Category: Exercise Equipment
Expert:  Pete replied 7 months ago.

Hi, I'm Pete. Welcome to JustAnswer! I'm reviewing your question now, and will post back with your reply ASAP.

Expert:  Pete replied 7 months ago.

Is the resistance motor re-engaged and working?

Customer: replied 7 months ago.
there is no resistance at all when I try a program, manual mode. It is harder to peddle when no program is selected. As soon as a program trys to engage, you hear electronics and then the peddles get easier.
Expert:  Pete replied 7 months ago.

What if you adjust the resistance manually, from the lowest to the highest level - does it seem normal?

Customer: replied 7 months ago.
no, no resistance works - manual or otherwise.
Expert:  Pete replied 7 months ago.

Ok, have you tested the resistance motor and checked for any disconnected wiring after the belt was replaced?

Customer: replied 7 months ago.
motor worked perfectly before belt change and no lose wires.
Expert:  Pete replied 7 months ago.

Ok, for some reason now the motor is not working - it may just be coincidence if nothing was disturbed.

Can you test it to check if it is working or faulty? If faulty it will need to be replaced.

Customer: replied 7 months ago.
How would I check that?
Expert:  Pete replied 7 months ago.

You can apply voltage to the motor and check if it turns.

Expert:  Pete replied 7 months ago.

Apply a small voltage, e.g. 3-6 Volts, and check if the motor turns.