How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Pete Your Own Question

Pete
Pete, Electronic Engineer
Category: Exercise Equipment
Satisfied Customers: 15773
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Exercise Equipment Question Here...
Pete is online now
A new question is answered every 9 seconds

I have the healthrider h550i. when i push the speed button

Customer Question

i have the healthrider h550i. when i push the speed button the tread starts but stops right away. the incline sounds like its grinding but the deck doesnt move. any advice on what needs to be done? the board seems to to be keeping time fine but the belt doesnt move.
Thank you for any help you can provide
Submitted: 6 months ago.
Category: Exercise Equipment
Expert:  Pete replied 6 months ago.

Hi James

Customer: replied 6 months ago.
Hello
Customer: replied 6 months ago.
Did you have an answer for me?
Customer: replied 6 months ago.
hello anyone there? its been a couple of days without a response but they did manage to take my money!!!!!
Expert:  Pete replied 6 months ago.

So sorry for the delay James, I was not notified of your reply!

Is the machine on a level surface?

Can you see any obstructions?

What condition is the walking belt in? If the belt is tight, try loosening it. If it is worn underneath, try applying belt lubricant.

Let me know what you find.

Pete.

Customer: replied 6 months ago.
I think it might be the encline unit, didn't know if that would stop the belt from working? I just don't want to replace 3 or 4 thing that didn't need to be replace
Expert:  Pete replied 6 months ago.

The incline unit would not stop the belt from working unless it is causing tightness somewhere - check the tension of the belt and adjust if necessary.

Customer: replied 6 months ago.
Okay then it must be something else, but I hear noises when I try to incline the unit and the deck never raises. The belt is not to tight and the unit is on a level surface and under the belt has been cleaned
Expert:  Pete replied 6 months ago.

Can you work out where the grinding noise is coming from? Is it from a motor?

Could you upload a short video showing what exactly is happening?

Customer: replied 6 months ago.
i cant get the video to load but, when i push a speed button the tread starts but quits right away. it just stops, when i push stop and push the speed button again it does the same thing.
Expert:  Pete replied 6 months ago.

Can you work out where the grinding noise is coming from? Is it from a motor?

Customer: replied 6 months ago.
It's coming from the incline motor