How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Michael Hannigan Your Own Question

Michael Hannigan
Michael Hannigan, Engineer
Category: Exercise Equipment
Satisfied Customers: 11149
Experience:  25+ Years Experience in Field. Master Certified Electronics Tech and Technical Consultant
23511658
Type Your Exercise Equipment Question Here...
Michael Hannigan is online now
A new question is answered every 9 seconds

I have the Nordictrack Commercial VR25. I put it together

Customer Question

I have the Nordictrack Commercial VR25. I put it together but apparently the belt was off the belt drive. When I opened it up to put the belt on it appears that the pulley does not align with the belt tensioner and eddy mechanism. With the way its aligned, the belt will always come off. Anyone else has the same problem?
Submitted: 10 months ago.
Category: Exercise Equipment
Customer: replied 10 months ago.
BTW, this is a recumbent bike
Expert:  Michael Hannigan replied 10 months ago.

Hello. Thank you for coming to JustAnswer.

Sorry for the delay and thank you for your patience. My name is Michael. I will be helping you with your question today. Please let me know if there as any additional information that you feel might be pertinent to your question. If I don't hear back from you, I'll provide the best answer I can based on the information you've given so far. You will still be able to reply with additional information or questions at any point during our conversation, and I'll revise the my answer accordingly.

Customer: replied 10 months ago.
Don't think there is anything else. Simply put, the belt does not line up. It lines straight up with the grooves on the metal wheel and tensioner, but then, the drive belt wheel appears to be offset (towards the outside) hence not lining up with the initial path of travel from the magnetic wheel and tensioner. Hope that helps. Nordic track customer service is impossible to get a hold of.
Expert:  Michael Hannigan replied 10 months ago.

I haven't seen this happen before - it sounds like a problem with assembly. I'm going to upload the exploded parts view so we will have a reference. Check the positioning of number 35 on this diagram.

http://bitli.es/NoeYUg

Customer: replied 10 months ago.
That appears to be all in place. It almost looks like that the pulley (part 29) that is attached to the crank is offsetted towards the outside. The belt, when looped around the Eddy mechanism and idler, when it is ran even, it loops to the left of the crank to which the pulley is attached, making the belt offsetted towards the inside of the bike.
Expert:  Michael Hannigan replied 10 months ago.

Is it possible that one of those parts of the frame is bent? I have seen that happen before.

Customer: replied 10 months ago.
None are bent, Im gonna attach some pictures for you to see. Mind you that this is a brand new unit.
Expert:  Michael Hannigan replied 10 months ago.

All this is dependent on the axel and the sealed bearing (31, 33). And I would say to look there, but from one of the pictures, it looks like there is no room for 29 to move inward - is that the case? Why is the belt not on the grooves of the eddy when it is on? It looks like it hasn't been placed on all the tracks/grooves.

Expert:  Michael Hannigan replied 10 months ago.

It should be in the groove furthest on the outside.

Customer: replied 10 months ago.
When it is placed in those groves farthest to the outside, then the belt adjusts to the extreme inside of the pulley, allowing to catch maybe two grooves on the belt. Then, when the wheel is turned, the belt simply comes off. It looks like the pulley and all the bottom/forward parts are offset inward from the pulley and the axel it is attached to. It does not appear that the axel can be pushed/moved anymore towards the inside (left).
Customer: replied 10 months ago.
Ill attach some pictures of what it looks like when its assembled with the belt.
Expert:  Michael Hannigan replied 10 months ago.

Actually, that's really far off. Something is definitely wrong with the assembly... either a wrong part or an incorrectly placed part... there's no question. In the original pictures, the difference seemed to be very small. But here, I can see that's not the case. This is definitely nowhere near where it should be... at least from what I can see in the picture. Pictures CAN be deceiving, but this looks significantly different from what I expect to see.

Customer: replied 10 months ago.
What do you suggest that I do?
Expert:  Michael Hannigan replied 10 months ago.

Where did you get it? I would contact them. In this case, it's new, so they shouldn't charge you to come look at it. I think a tech needs to eyeball it to see if the wrong part was included somewhere.