How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Michael Your Own Question

Michael
Michael, Technician
Category: Exercise Equipment
Satisfied Customers: 9131
Experience:  Over 25 years experience in the field of electronics repair, TV, VCR and computer repair.
11519491
Type Your Exercise Equipment Question Here...
Michael is online now
A new question is answered every 9 seconds

How does one access the speed sensor reset or enter the service

Customer Question

How does one access the speed sensor reset or enter the service level protocols on a MA600.
Pls Thxs
Submitted: 1 year ago.
Category: Exercise Equipment
Expert:  Michael replied 1 year ago.
Hi good morning, Please let me know what the unit is doing that seems to be a problem?Also may I have the make of the treadmill because there are a few different units with the same model # ***** different manufacturers lol.Thank youTech Michael
Customer: replied 1 year ago.
Michael. The problem is as described above. The model is MA600, alstar circuit board, this all began with a treadmill slider lubrication. The unit fired up briefly after the lubrication but failed within one minute. The computer console 'oval' indicating program progress just circle around and around. When you place the safety key on the console the circular light shop stop....probably indicating the safety key is making contact. If checked/cleaned the speed sensor and did a continuity check at the plug of the sensor...all seems good.
It appears intuitively that the console needs to be reset but I am unable to locate any reset button on any part of the console. I opened the console and was unable to locate anything that appears as a reset. The motor drive appears to be good as it started after lubrication. The LED lights on the console are not indicating an error code....but the Center line is lighted on each of three led displays. All controls on the arm pieces (sped up and down and pulse detection) indicate continuity as when you touch each one there is a response from the speaker.
Unable to locate the button sequence to enter any service menu. There was a suggestion on the Inet that to depress and hold both the start and speed reduction button followed by inserting the safety key is the service entry....but to date, no luck.
Is there a place to send a video of the console?
Any suggestions on creating a reset?
Expert:  Michael replied 1 year ago.
Hi I understand thank you for that information.Please Try this:Remove the console from the treadmill and remove the backremove and replace the ribbon cables that run from the keypads to the control board (they are flat plastic strips that push into the board).remove and replace all the connections on the consolereattach the console and calibrate by doing the following:1. With the key off press the speed + and stop buttons at the same time and hold2. place the key on/in and release the buttons3. press the stop key once4. press the speed up til it reaches 855. if your max speed is 10 mph then it should read about 9.8-10.2I will stick with you until you have this working,please rate my service kindly thus far, it is the only way I receive credit for my time with you.It won't cost you anything additional to rate;-)You can always contact me anytime after rating at no additional cost to you;-)Thank you and have a great day!Tech Michael
Customer: replied 1 year ago.
Relist: Inaccurate answer.
This service person has not represented this equipment. Reference to ribbons cables that do not exist; and reset sequences that do not work. Answer quality not useful.
Our problem continues. Will consider another or opinion or will seek refund as per your policy.
Please advise.
Expert:  Michael replied 1 year ago.
Hi Brent, sorry I think I mentioned yours may be different.
I will opt out so that other experts can help you I cant find anything further on this unit in my databases.
Best of luck on this.
Tech Michael