How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask treadmilltech Your Own Question

treadmilltech, Technician
Category: Exercise Equipment
Satisfied Customers: 5645
Experience:  20+ years experience repairing exercise equipment with emphasis on Nordictrack/Proform and Horizon
Type Your Exercise Equipment Question Here...
treadmilltech is online now
A new question is answered every 9 seconds

My sole f63 keeps getting a low speed (LS) error and tripped

Customer Question

My sole f63 keeps getting a low speed (LS) error and tripped off. I cleaned and lubricated it well. I checked the speed sensor position and that was fine. How can I fix this?
Submitted: 4 years ago.
Category: Exercise Equipment
Expert:  treadmilltech replied 4 years ago.
The LS error is indicating the console has not received a speed signal therefore if it is adjusted correctly it is possible the sensor is bad. Try manully turning the belt and see if there is a blinking light on the motor control board. There should be. If there isn't replace the sensor.
treadmilltech and 2 other Exercise Equipment Specialists are ready to help you
Customer: replied 4 years ago.
How fast do i need to manually move the belt for it to light up on the control board?
Expert:  treadmilltech replied 4 years ago.
It just needs to turn. You don't have to go any speed in particular it just needs to go around.