How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris R. Your Own Question
Chris R.
Chris R., Computer Tech
Category: Email
Satisfied Customers: 1043
Experience:  BSBA CIS, A+ Certified
70521640
Type Your Email Question Here...
Chris R. is online now
A new question is answered every 9 seconds

I have set up Thunderbird but when I try to connect to

Customer Question

I have set up Thunderbird but when I try to connect to register.com it says invalid user or password. I can access mail via the web-mail system.
Submitted: 1 year ago.
Category: Email
Expert:  sudipto_dutta replied 1 year ago.

Do you know the incoming and outgoing servers of the email ?

Customer: replied 1 year ago.
Needless to say, the host OS is Lubuntu 14.incoming: IMAP 143
outgoing SMTP 587
Expert:  Chris R. replied 1 year ago.

Hello my name is***** you still need assistance with this?

Expert:  Chris R. replied 1 year ago.

You need to know the proper server settings to get your Thunderbird to work. The host OS doesn't have anything to do with the settings for Thunderbird. Click the link below and view the PDF. Use the same settings provided in the document in your Thunderbird. Let me know if takes care of your problem.

https://forum.web.com/register/faq/?p_sid=&p_lva=&p_li=&p_accessibility=0&p_redirect=&p_page=1&p_cv=&p_pv=1.2&p_prods=2&p_cats=+&p_hidden_prods=&prod_lvl1=2&prod_lvl2=0&cat_lvl1=+&p_search_text=&p_new_search=1#Email/How_Do_I_Set_Up_My_IPhone.htm#How_Do_I_Synchronize_My_iPhone_with_my_Register.com_Email_

Customer: replied 1 year ago.
Still no connection whether I follow the instructions you sent me, the ones register.com sent or my experience setting up mail agents, all of which boiled down to pretty much doing the same thing.
Customer: replied 1 year ago.
Still no solution