How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Michael Norman Your Own Question

Michael Norman
Michael Norman, Information Systems Manager
Category: Email
Satisfied Customers: 147
Experience:  Director of Technology
77547562
Type Your Email Question Here...
Michael Norman is online now
A new question is answered every 9 seconds

We have a new 40" vizio, a we are connected to direct Tv. TV

Customer Question

Hello,I'm Trisha, we have a new 40" vizio, a we are connected to direct Tv. TV was playing great when I turned it off last night. Just went to turn it on an it says no signal. It is usually set on HMDI-1to play. I pushed info. An says TV is set on HMDI-2. I do not know how to get it back to HMDI -1 , can you help me please. Trisha
Submitted: 1 year ago.
Category: Email
Expert:  Michael Norman replied 1 year ago.

Hello. My name is, Mike. I'd like to try and assist you today with your issue. Luckily the solution to your problem is quite simple. Your TV is set to the wrong input source. In order to change it to HDMI-1 you will need to press the "Input" button on your TV (not satellite) remote. You will keep pressing the "Input" button until you reach the "HDMI-1" source.

Customer: replied 1 year ago.
The input did not go hmii. The only hm that comes up hmi2 what's next
Expert:  Michael Norman replied 1 year ago.
You have to keep pressing the Input button. It will scroll through all of your TV inputs, until you reach HDMI-1.
Customer: replied 1 year ago.
I tried what u suggested, I kept scrolling about 60 seconds HDMI-1 nor HDMI-1 came up. Only HDMI-2,comp.,(1), TV, Satelite comes up
Expert:  Michael Norman replied 1 year ago.
Unplug your HDMI cable on the back of your TV and plug it into the next HDMI outlet and try again.