How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Sandy Your Own Question

Sandy
Sandy, Computer Specialist
Category: Email
Satisfied Customers: 6004
Experience:  I have 7+ years of experience in fixing emails issues.
33602187
Type Your Email Question Here...
Sandy is online now
A new question is answered every 9 seconds

All of a sudden, I can send emails but cannot receive emails

Customer Question

all of a sudden, I can send emails but cannot receive emails using Eudora on my Mac.
Submitted: 1 year ago.
Category: Email
Expert:  Sandy replied 1 year ago.
Hi,I am Sandy and I look forward to help you today with the best answer possible. I'm sorry about the issue.Please send out a test email to your email account by entering your email address into "To" section and check if you receive that email into Inbox or not.
Customer: replied 1 year ago.
I can receive it on my iPhone as well as on the Gmail website on my browser, but I can't receive it through Eudora Pro on my Mac. This just started happening today. The settings are not changed. Also I can send using Eudora. I just can't receive.
Customer: replied 1 year ago.
Can I call you? It might be easier to deal with this.
Expert:  Sandy replied 1 year ago.
A. Open Eudora.Please send out a test email to your email account by entering your email address into "To" section and check if you receive that email into Inbox or not.B. Please login into your wembail account and delete useless emails.C. Please restart your computer once and then check it.
Customer: replied 1 year ago.
I've already tried that. Didn't work.
Customer: replied 1 year ago.
???
Expert:  Sandy replied 1 year ago.
Have you configured your gmail account with POP or IMAP settings?
Customer: replied 1 year ago.
It is always set to POP, but I changed it to IMAP just to see if it made a difference. It didn't.
Expert:  Sandy replied 1 year ago.
Please check Incoming Mail (POP3) Server settings once. Incoming Mail (POP3) Server - requires SSL: pop.gmail.comUse SSL: YesPort: 995
Expert:  Sandy replied 1 year ago.
Click http://www.google.com/accounts/DisplayUnlockCaptcha and sign in with your Gmail username and password. If necessary, enter the letters in the distorted picture.Click Continue.Restart your mail client and try accessing messages in your email client again.
Customer: replied 1 year ago.
OK. Ive signed in to my account via Safari. I don't see "continue".
Expert:  Sandy replied 1 year ago.
http://www.google.com/accounts/DisplayUnlockCaptcha Click the link and sign in with your Gmail username and password. If necessary, enter the letters in the distorted picture.Click Continue.Restart your mail client and try accessing messages in your email client again.
Customer: replied 1 year ago.
OK. I did exactly what you told me to do. I still cannot receive emails via Eudora.
Customer: replied 1 year ago.
Even though the page you directed me to says, "Account access enabled".
Customer: replied 1 year ago.
Any other suggestions?
Expert:  Sandy replied 1 year ago.
If you have setup your account with IMAP, did you enable IMAP access under Gmail webmail account as given below: Sign in to Gmail.Click the gear in the top right .Select Settings.Click Forwarding and POP/IMAP.Select Enable IMAP.Click Save Changes.
Expert:  Sandy replied 1 year ago.
Also, enable POP access once: Sign in to Gmail.Click the gear in the top right .Select Settings.Click Forwarding and POP/IMAP.Select Enable POP for mail that arrives from now on.Choose what to do with your messages after your POP client or device receives them.Click Save Changes.
Expert:  Sandy replied 1 year ago.
Also, please delete unwanted/useless emails from Eudora once.And then close it and restart it once again.
Customer: replied 1 year ago.
Clicked, "Enable POP for mail that arrives from now on" and clicked "Enable IMAP". Deleted unwanted, useless emails. Restarted Eudora. Problem still persists.
Expert:  Sandy replied 1 year ago.
If there is any anti-virus program or firewall on the computer, please turn that Off once.
Customer: replied 1 year ago.
no anti-virus or firewall.
Expert:  Sandy replied 1 year ago.
Close down Eudora for the time beingIn Finder, go to Applications > Eudora Application Folder.Click once on the Eudora icon, then click File > Get InfoThere should be a section "> Plug-ins" towards the bottom. Open that byclicking on the arrow.Make sure any item marked "Esoteric Settings" is ticked.Close the Eudora Info window and restart EudoraGo to Eudora > "Preferences" and scroll down the categories to check that the "Ports & Protocols" icon is there.
Expert:  Sandy replied 1 year ago.
And next step is to change your Gmail account password ***** And then use the new gmail password ***** you access your gmail emails. You change your Gmail account password ***** under:https://accounts.google.com/b/0/EditPasswd?hl=enORClick the link given here and choose I "forgot my password" and then follow on-screen instructions to reset your account password. https://www.google.com/accounts/recovery?gaps=AHwGkRkZA25M93jud9OeQCRtCxX4HJapEEtwZpI9sarI2xlV5kcGwBpJ7efmaYQX
Customer: replied 1 year ago.
"Esoteric settings" ticked. "Ports & Protocols" icon is there. Changed password. Restarted Eudora. Still can't receive.
Expert:  Sandy replied 1 year ago.
In this case, next step is to uninstall Eudora and reinstall it back and then configure your gmail account.
Expert:  Sandy replied 1 year ago.
Also, check date and time on your computer and correct it if it is wrong.
Customer: replied 1 year ago.
Uninstalled and reinstalled Eudora. Made sure all settings are correct. Now, not only can I not receive, I can't send either. This is turning into a time consuming nightmare with no good results.
Expert:  Sandy replied 1 year ago.
Standard configuration instructions:Incoming Mail (POP3) Server - requires SSL:pop.gmail.comUse SSL: YesPort: 995Outgoing Mail (SMTP) Server - requires TLS or SSL:smtp.gmail.comUse Authentication: YesPort for TLS/STARTTLS: 587Port for SSL: 465Server timeouts Greater than 1 minute, we recommend 5Full Name or Display Name: [your name]Account Name or User Name: your full email address (including @gmail.com or @your_domain.com)Email Address: your email address (*****@******.*** or***@******.***)Password: your Gmail password
Expert:  Sandy replied 1 year ago.
IMAP settings: Incoming Mail (IMAP) Server - Requires SSLimap.gmail.comPort: 993Requires SSL:YesOutgoing Mail (SMTP) Server - Requires TLSsmtp.gmail.comPort: 465 or 587Requires SSL: YesRequires authentication: YesUse same settings as incoming mail serverFull Name or Display Name: [your name]Account Name or User Name: your full Gmail address (*****@******.***). Google Apps users, please enter***@******.*** address: your full Gmail address (*****@******.***) Google Apps users, please enter***@******.***: your Gmail passwordIf your client does not support SMTP authentication, you won't be able to send mail through your client using your Gmail address.Also, if you're having trouble sending mail but you've confirmed that encryption is active for SMTP in your mail client, try to configure your SMTP server on a different port: 465 or 587.
Customer: replied 1 year ago.
There is no POP3 on Eudora. Its either POP or IMAP. But did all the other settings. I can now send again but still can't receive.
Expert:  Sandy replied 1 year ago.
In this case, I suggest you to please wait some time and try to check your emails later. Sometimes, it is an issue with Gmail server with email clients and it gets fixed automatically. I have provided you all of the steps. I hope you understand. Thank you.
Expert:  Sandy replied 1 year ago.
Are you using another Internet Service provider now? Are you using very secure network/internet connection now?
Expert:  Sandy replied 1 year ago.
Leave a copy on the server must be checked on your mobile and other email clients you are using. Please go to email settings on the mobile and leave a copy on the server settings must be checked. If you check your email on any other windows computer, then, leave a copy must be checked under that email client.
Customer: replied 1 year ago.
Nothings changed. Keep in mind, I can retrieve my mail via my iPhone or go online, go to Gmail and retrieve it that way. I just cannot retrieve my email via Eudora which happened suddenly today without any changes to anything. Thank you for your efforts but I'm no better off now than I was 2 hours ago.
Expert:  Sandy replied 1 year ago.
Please disable 2 step verification once: Sometimes, it causes this issue. https://support.google.com/accounts/answer/1064203?hl=en In “Signing in & security” section of My Account, select 2-Step Verification. Sign in with your username, password, and verification code if asked.Select Turn off 2-Step Verification.A pop-up window will appear to confirm that you want to turn off 2-Step Verification. Select Ok.
Customer: replied 1 year ago.
2-step verification is already off.
Expert:  Sandy replied 1 year ago.
"Leave a copy on the server"must be checked on your mobile and other email clients you are using. Please go to email settings on the mobile and leave a copy on the server settings must be checked. If you check your email on any other windows computer, then, leave a copy must be checked under that email client.
Expert:  Sandy replied 1 year ago.
A. Please send out an email from Eudora to youself and check if you receive that under your gmail webmail account or on your mobile phone. B.Are you using another Internet Service provider now?Are you using very secure network/internet connection now?Can you please try to check with any other ISP?
Customer: replied 1 year ago.
yes, I can receive emails on my gmail web account and/or my iPhone when I send emails using Eudora. I just can't receive via Eudora. Maybe it is Goggle. Listen. I'm exhausted and I have to get up very early. I appreciate the effort but we've solved nothing. I'm sorry but I'm done with this.
Expert:  Sandy replied 1 year ago.
Yes, sometimes, it is Google and must be fixed automatically.You can reply back to me anytime later.I tried my best and put in the best efforts.And if you can take a second to rate my service(Ok ore more to compensate me for my time, work and efforts), that would be greatly appreciated.